Mon, 26 Sep 2022 20:09:31 UTC

Information for RPM libkcapi-static-1.1.5-3.el8.x86_64.rpm

ID158507
Namelibkcapi-static
Version1.1.5
Release3.el8
Epoch
Archx86_64
SummaryStatic library for -static linking with libkcapi
DescriptionThis package contains the libkcapi static libraries for -static linking. You don't need this, unless you link statically, which is highly discouraged.
Build Time2020-05-19 02:26:40 GMT
Size35120
24b9dda62f74a1153768225717ad4bed
LicenseBSD or GPLv2
Buildrootdist-c8-stream-build-43384-7521
Provides
libkcapi-static = 1.1.5-3.el8
libkcapi-static(x86-64) = 1.1.5-3.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libkcapi-devel(x86-64) = 1.1.5-3.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/lib64/libkcapi.a120474
Component of No Buildroots