Sun, 09 Aug 2020 00:00:38 UTC

Information for RPM anaconda-widgets-29.19.2.17-1.el8.aarch64.rpm

ID155903
Nameanaconda-widgets
Version29.19.2.17
Release1.el8
Epoch
Archaarch64
SummaryA set of custom GTK+ widgets for use with anaconda
DescriptionThis package contains a set of custom GTK+ widgets used by the anaconda installer.
Build Time2020-05-18 02:55:38 GMT
Size200176
e05043afdf6c05c624169e3275b06187
LicenseGPLv2+ and MIT
Buildrootdist-c8-updates-build-41924-7305
Provides
anaconda-widgets = 29.19.2.17-1.el8
anaconda-widgets(aarch-64) = 29.19.2.17-1.el8
libAnacondaWidgets.so.4()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/libexec/platform-python
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo-gobject.so.2()(64bit)
libcairo.so.2()(64bit)
libgdk-3.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libgladeui-2.so.6()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-3.so.0()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpthread.so.0()(64bit)
libxklavier.so.16()(64bit)
libxml2.so.2()(64bit)
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/f80
/usr/lib/.build-id/f8/b819eaa179164523c388ea679cbeed3b08944d49
/usr/lib64/girepository-1.0/AnacondaWidgets-3.3.typelib8580
/usr/lib64/libAnacondaWidgets.so.427
/usr/lib64/libAnacondaWidgets.so.4.0.0136512
/usr/lib64/python3.6/site-packages/gi/overrides/AnacondaWidgets.py3092
/usr/lib64/python3.6/site-packages/gi/overrides/__pycache__0
/usr/lib64/python3.6/site-packages/gi/overrides/__pycache__/AnacondaWidgets.cpython-36.opt-1.pyc2729
/usr/lib64/python3.6/site-packages/gi/overrides/__pycache__/AnacondaWidgets.cpython-36.pyc2729
Component of No Buildroots