Sat, 15 Aug 2020 14:26:24 UTC

Information for RPM python38-pluggy-0.13.0-3.module_el8.2.0+317+61fa6e7d.noarch.rpm

ID147668
Namepython38-pluggy
Version0.13.0
Release3.module_el8.2.0+317+61fa6e7d
Epoch
Archnoarch
SummaryThe plugin manager stripped of pytest specific details
DescriptionThe plugin manager stripped of pytest specific details.
Build Time2020-05-07 02:33:17 GMT
Size41134
5c63aa5a556b8e5b2dedf47f2273207e
LicenseMIT
Buildrootmodule-python38-3.8-8020020200507003655-bbc63041-build-37566-6664
Provides
python3.8dist(pluggy) = 0.13.0
python38-pluggy = 0.13.0-3.module_el8.2.0+317+61fa6e7d
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 3.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 30 of 30
Name ascending sort Size
/usr/lib/python3.8/site-packages/pluggy0
/usr/lib/python3.8/site-packages/pluggy-0.13.0-py3.8.egg-info0
/usr/lib/python3.8/site-packages/pluggy-0.13.0-py3.8.egg-info/PKG-INFO18686
/usr/lib/python3.8/site-packages/pluggy-0.13.0-py3.8.egg-info/SOURCES.txt1212
/usr/lib/python3.8/site-packages/pluggy-0.13.0-py3.8.egg-info/dependency_links.txt1
/usr/lib/python3.8/site-packages/pluggy-0.13.0-py3.8.egg-info/requires.txt74
/usr/lib/python3.8/site-packages/pluggy-0.13.0-py3.8.egg-info/top_level.txt7
/usr/lib/python3.8/site-packages/pluggy/__init__.py486
/usr/lib/python3.8/site-packages/pluggy/__pycache__0
/usr/lib/python3.8/site-packages/pluggy/__pycache__/__init__.cpython-38.opt-1.pyc483
/usr/lib/python3.8/site-packages/pluggy/__pycache__/__init__.cpython-38.pyc483
/usr/lib/python3.8/site-packages/pluggy/__pycache__/_tracing.cpython-38.opt-1.pyc2258
/usr/lib/python3.8/site-packages/pluggy/__pycache__/_tracing.cpython-38.pyc2290
/usr/lib/python3.8/site-packages/pluggy/__pycache__/_version.cpython-38.opt-1.pyc139
/usr/lib/python3.8/site-packages/pluggy/__pycache__/_version.cpython-38.pyc139
/usr/lib/python3.8/site-packages/pluggy/__pycache__/callers.cpython-38.opt-1.pyc5869
/usr/lib/python3.8/site-packages/pluggy/__pycache__/callers.cpython-38.pyc5869
/usr/lib/python3.8/site-packages/pluggy/__pycache__/hooks.cpython-38.opt-1.pyc11439
/usr/lib/python3.8/site-packages/pluggy/__pycache__/hooks.cpython-38.pyc11517
/usr/lib/python3.8/site-packages/pluggy/__pycache__/manager.cpython-38.opt-1.pyc14210
/usr/lib/python3.8/site-packages/pluggy/__pycache__/manager.cpython-38.pyc14289
/usr/lib/python3.8/site-packages/pluggy/_tracing.py1561
/usr/lib/python3.8/site-packages/pluggy/_version.py117
/usr/lib/python3.8/site-packages/pluggy/callers.py6820
/usr/lib/python3.8/site-packages/pluggy/hooks.py12098
/usr/lib/python3.8/site-packages/pluggy/manager.py15223
/usr/share/doc/python38-pluggy0
/usr/share/doc/python38-pluggy/README.rst2879
/usr/share/licenses/python38-pluggy0
/usr/share/licenses/python38-pluggy/LICENSE1110
Component of No Buildroots