Tue, 07 Dec 2021 06:25:53 UTC

Information for RPM libwbclient-devel-0:4.9.1-8.el8.x86_64.rpm

ID14400
Namelibwbclient-devel
Version4.9.1
Release8.el8
Epoch0
Archx86_64
SummaryDeveloper tools for the winbind library
DescriptionThe libwbclient-devel package provides developer tools for the wbclient library.
Build Time2019-05-11 15:40:55 GMT
Size94600
17d371bb7f2b913673124c5d729636b8
LicenseGPLv3+ and LGPLv3+
Buildrootdist-c8-build-2061-170
Provides
libwbclient-devel = 0:4.9.1-8.el8
libwbclient-devel(x86-64) = 0:4.9.1-8.el8
pkgconfig(wbclient) = 0.14
samba-winbind-devel = 4.9.1-8.el8
Obsoletes
samba-winbind-devel < 4.9.1-8.el8
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/bin/pkg-config
libwbclient = 4.9.1-8.el8
libwbclient.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/samba-4.0/wbclient.h56342
/usr/lib64/pkgconfig/wbclient.pc275
/usr/lib64/samba/wbclient/libwbclient.so19
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-c8-stream-build-34768-4586 2020-04-07 03:16:13 expired
dist-c8-build-3754-254 2019-05-14 00:11:39 expired