Mon, 30 Nov 2020 12:29:35 UTC

Information for RPM device-mapper-devel-8:1.02.169-3.el8.ppc64le.rpm

ID135750
Namedevice-mapper-devel
Version1.02.169
Release3.el8
Epoch8
Archppc64le
SummaryDevelopment libraries and headers for device-mapper
DescriptionThis package contains files needed to develop applications that use the device-mapper libraries.
Build Time2020-04-24 17:05:58 GMT
Size284724
ac95230313b3e239c392e0ee872900c7
LicenseLGPLv2
Buildrootdist-c8-stream-build-36458-5958
Provides
device-mapper-devel = 8:1.02.169-3.el8
device-mapper-devel(ppc-64) = 8:1.02.169-3.el8
pkgconfig(devmapper) = 1.02.169
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
device-mapper = 8:1.02.169-3.el8
libdevmapper.so.1.02()(64bit)
pkgconfig
pkgconfig(libselinux)
pkgconfig(libudev)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/libdevmapper.h135268
/usr/lib64/libdevmapper.so20
/usr/lib64/pkgconfig/devmapper.pc252
Component of
1 through 10 of 10
Buildroot descending sort Created State
dist-c8_2-updates-build-55165-12326 2020-09-09 16:05:00 expired
dist-c8-stream-build-48127-8717 2020-06-16 05:04:20 expired
dist-c8-stream-build-48062-8717 2020-06-16 04:41:37 expired
dist-c8-stream-build-48038-8708 2020-06-16 04:29:49 expired
dist-c8-stream-build-47937-8662 2020-06-16 03:38:46 expired
dist-c8-stream-build-47928-8662 2020-06-16 03:37:07 expired
dist-c8-stream-build-47818-8600 2020-06-15 22:34:50 expired
dist-c8-stream-build-43253-7465 2020-05-18 23:25:12 expired
dist-c8-stream-build-36960-6103 2020-04-27 03:20:38 expired
dist-c8-stream-build-36723-6064 2020-04-27 02:14:35 expired