Sat, 27 Nov 2021 15:04:09 UTC

Information for RPM krb5-devel-1.17-18.el8.ppc64le.rpm

ID133944
Namekrb5-devel
Version1.17
Release18.el8
Epoch
Archppc64le
SummaryDevelopment files needed to compile Kerberos 5 programs
DescriptionKerberos is a network authentication system. The krb5-devel package contains the header files and libraries needed for compiling Kerberos 5 programs. If you want to develop Kerberos-aware programs, you need to install this package.
Build Time2020-04-24 13:42:19 GMT
Size562584
b9014d670723afd1c1723d91fc94f285
LicenseMIT
Buildrootdist-c8-stream-build-36350-5940
Provides
krb5-devel = 1.17-18.el8
krb5-devel(ppc-64) = 1.17-18.el8
krb5-kdb-devel-version = 7.0
pkgconfig(gssrpc) = 1.17
pkgconfig(kadm-client) = 1.17
pkgconfig(kadm-server) = 1.17
pkgconfig(kdb) = 1.17
pkgconfig(krb5) = 1.17
pkgconfig(krb5-gssapi) = 1.17
pkgconfig(mit-krb5) = 1.17
pkgconfig(mit-krb5-gssapi) = 1.17
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/usr/bin/pkg-config
keyutils-libs-devel
krb5-libs(ppc-64) = 1.17-18.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcom_err-devel
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libdl.so.2()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libk5crypto.so.3()(64bit)
libkadm5(ppc-64) = 1.17-18.el8
libkdb5.so.9()(64bit)
libkeyutils.so.1()(64bit)
libkrad.so.0()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libresolv.so.2()(64bit)
libselinux-devel
libselinux.so.1()(64bit)
libverto-devel
pkgconfig(gssrpc)
pkgconfig(kdb)
pkgconfig(mit-krb5)
pkgconfig(mit-krb5-gssapi)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 86 >>>
Name ascending sort Size
/usr/bin/gss-client70016
/usr/bin/krb5-config7142
/usr/bin/sim_client69832
/usr/bin/uuclient69816
/usr/include/gssapi0
/usr/include/gssapi.h181
/usr/include/gssapi/gssapi.h29957
/usr/include/gssapi/gssapi_ext.h19316
/usr/include/gssapi/gssapi_generic.h2217
/usr/include/gssapi/gssapi_krb5.h11813
/usr/include/gssapi/mechglue.h1652
/usr/include/gssrpc0
/usr/include/gssrpc/auth.h6472
/usr/include/gssrpc/auth_gss.h4840
/usr/include/gssrpc/auth_gssapi.h4333
/usr/include/gssrpc/auth_unix.h2896
/usr/include/gssrpc/clnt.h9651
/usr/include/gssrpc/netdb.h2442
/usr/include/gssrpc/pmap_clnt.h3429
/usr/include/gssrpc/pmap_prot.h3841
/usr/include/gssrpc/pmap_rmt.h2303
/usr/include/gssrpc/rename.h10264
/usr/include/gssrpc/rpc.h3143
/usr/include/gssrpc/rpc_msg.h5106
/usr/include/gssrpc/svc.h11595
/usr/include/gssrpc/svc_auth.h3976
/usr/include/gssrpc/types.h3626
/usr/include/gssrpc/xdr.h11779
/usr/include/kadm50
/usr/include/kadm5/admin.h20768
/usr/include/kadm5/chpass_util_strings.h1548
/usr/include/kadm5/kadm_err.h4345
/usr/include/kdb.h61939
/usr/include/krad.h8933
/usr/include/krb50
/usr/include/krb5.h402
/usr/include/krb5/ccselect_plugin.h4213
/usr/include/krb5/certauth_plugin.h4964
/usr/include/krb5/clpreauth_plugin.h15523
/usr/include/krb5/hostrealm_plugin.h5460
/usr/include/krb5/kadm5_auth_plugin.h12482
/usr/include/krb5/kadm5_hook_plugin.h6161
/usr/include/krb5/kdcpolicy_plugin.h5320
/usr/include/krb5/kdcpreauth_plugin.h17530
/usr/include/krb5/krb5.h346268
/usr/include/krb5/localauth_plugin.h5881
/usr/include/krb5/locate_plugin.h2624
/usr/include/krb5/plugin.h2090
/usr/include/krb5/preauth_plugin.h1774
/usr/include/krb5/pwqual_plugin.h4426
Component of
Page:
1 through 50 of 149 >>>
Buildroot descending sort Created State
dist-c8-updates-build-58170-13719 2020-11-03 16:34:47 expired
dist-c8-updates-build-58137-13706 2020-11-03 16:23:38 expired
dist-c8-updates-build-58105-13614 2020-11-03 15:01:59 expired
dist-c8_2-updates-build-58029-13505 2020-10-30 04:14:06 expired
dist-c8_2-updates-build-57338-13453 2020-10-26 21:44:44 expired
dist-c8_2-updates-build-57335-13453 2020-10-26 21:43:43 expired
dist-c8_2-updates-build-56108-13061 2020-10-06 14:34:57 expired
dist-c8_2-updates-build-56105-13061 2020-10-06 14:34:54 expired
dist-c8_2-updates-build-55918-12697 2020-09-28 14:27:02 expired
dist-c8_2-updates-build-55340-12569 2020-09-14 13:43:56 expired
dist-c8_2-updates-build-55276-12518 2020-09-11 14:38:21 expired
dist-c8_2-updates-build-55247-12474 2020-09-09 16:37:47 expired
dist-c8_2-updates-build-55239-12453 2020-09-09 16:31:25 expired
dist-c8_2-updates-build-55234-12453 2020-09-09 16:31:00 expired
dist-c8_2-updates-build-55227-12453 2020-09-09 16:29:45 expired
dist-c8_2-updates-build-55218-12453 2020-09-09 16:28:22 expired
dist-c8_2-updates-build-55185-12453 2020-09-09 16:21:13 expired
dist-c8_2-updates-build-55176-12326 2020-09-09 16:11:38 expired
dist-c8_2-updates-build-55160-12326 2020-09-09 15:37:01 expired
dist-c8_2-updates-build-54201-12014 2020-08-26 15:48:40 expired
dist-c8_2-updates-build-53704-11635 2020-08-11 23:01:41 expired
dist-c8_2-updates-build-53449-11457 2020-08-06 22:01:06 expired
dist-c8_2-updates-build-53420-11408 2020-08-06 21:08:48 expired
dist-c8_2-updates-build-51747-10490 2020-07-21 18:30:09 expired
dist-c8_2-updates-build-51534-10351 2020-07-21 15:06:45 expired
dist-c8_2-updates-build-51509-10333 2020-07-21 14:53:08 expired
dist-c8_2-updates-build-51503-10333 2020-07-21 14:52:47 expired
dist-c8_2-updates-build-50459-9650 2020-07-16 14:48:41 expired
dist-c8_2-updates-build-50456-9650 2020-07-16 14:47:53 expired
dist-c8_2-updates-build-49530-9526 2020-07-14 19:56:56 expired
dist-c8_2-updates-build-49221-9354 2020-07-07 14:08:46 expired
dist-c8_2-updates-build-49216-9354 2020-07-07 14:07:38 expired
dist-c8_2-updates-build-49210-9315 2020-07-07 03:59:03 expired
dist-c8_2-updates-build-48896-9260 2020-06-26 14:38:27 expired
dist-c8_2-updates-build-48833-9197 2020-06-22 20:26:56 expired
dist-c8_2-updates-build-48829-9197 2020-06-22 20:26:15 expired
dist-c8_2-updates-build-48824-9197 2020-06-22 20:25:11 expired
dist-c8-updates-build-48820-9078 2020-06-22 20:13:18 expired
dist-c8-updates-build-48814-9078 2020-06-22 20:11:57 expired
dist-c8_2-updates-build-48714-9057 2020-06-19 12:21:26 expired
dist-c8-updates-build-48689-9035 2020-06-18 21:15:55 expired
dist-c8-stream-build-48046-8714 2020-06-16 04:39:11 expired
dist-c8-stream-build-48043-8714 2020-06-16 04:37:21 expired
dist-c8-stream-build-48007-8693 2020-06-16 04:20:05 expired
dist-c8-stream-build-47978-8693 2020-06-16 04:15:48 expired
dist-c8-stream-build-47962-8684 2020-06-16 03:59:29 expired
dist-c8-stream-build-47960-8677 2020-06-16 03:51:00 expired
dist-c8-stream-build-47943-8662 2020-06-16 03:39:49 expired
dist-c8-stream-build-47928-8662 2020-06-16 03:37:07 expired
dist-c8-stream-build-47921-8636 2020-06-16 01:05:19 expired