Mon, 25 Oct 2021 14:34:41 UTC

Information for RPM krb5-libs-1.17-18.el8.aarch64.rpm

ID133907
Namekrb5-libs
Version1.17
Release18.el8
Epoch
Archaarch64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-04-24 13:44:17 GMT
Size841420
e7df15ea0fd4af901cd2065f182a495a
LicenseMIT
Buildrootdist-c8-stream-build-36349-5940
Provides
config(krb5-libs) = 1.17-18.el8
krb5-libs = 1.17-18.el8
krb5-libs(aarch-64) = 1.17-18.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.9()(64bit)
libkdb5.so.9(HIDDEN)(64bit)
libkdb5.so.9(kdb5_9_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.17-18.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/170
/usr/lib/.build-id/17/083ec0afa773f36c7972ca4da2934c2dbf00ee43
/usr/lib/.build-id/2f0
/usr/lib/.build-id/2f/cf5075717288d6f0cb74e0db1c41bf899a839743
/usr/lib/.build-id/6c0
/usr/lib/.build-id/6c/e89e9baa3ed960aacf019a1350b902bb9b10ea36
/usr/lib/.build-id/8c0
/usr/lib/.build-id/8c/7b0d6f22b9350b77623278e68ef8978173065f36
/usr/lib/.build-id/940
/usr/lib/.build-id/94/7586a502335fd2978d215c36d4a56f4207671a40
/usr/lib/.build-id/b10
/usr/lib/.build-id/b1/fa3dc1be08aaa3d4b6d09d31f11136e5eeb65b38
/usr/lib/.build-id/b30
/usr/lib/.build-id/b3/f820b489ab62a97777767ccc5b0662fbd7182547
/usr/lib/.build-id/f60
/usr/lib/.build-id/f6/2e0bd3a6567210148c9711c88e7a5b6621484c51
/usr/lib/.build-id/fc0
/usr/lib/.build-id/fc/70b44493f8b236e1ea89d190a9e57f8df1cacd36
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so136344
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69296
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2338696
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2138216
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1137016
/usr/lib64/libkdb5.so.914
/usr/lib64/libkdb5.so.9.0136504
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069872
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31004592
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.171632
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16129
Component of
Page:
1 through 50 of 819 >>>
Buildroot descending sort Created State
dist-c8-updates-build-58176-13738 2020-11-03 16:36:44 expired
dist-c8-updates-build-58172-13738 2020-11-03 16:35:19 expired
dist-c8-updates-build-58169-13719 2020-11-03 16:34:33 expired
dist-c8-updates-build-58167-13738 2020-11-03 16:34:14 expired
dist-c8-updates-build-58163-13719 2020-11-03 16:33:56 expired
dist-c8-updates-build-58162-13738 2020-11-03 16:32:44 expired
dist-c8-updates-build-58161-13719 2020-11-03 16:32:15 expired
dist-c8-updates-build-58160-13719 2020-11-03 16:32:00 expired
dist-c8-updates-build-58156-13719 2020-11-03 16:31:25 expired
dist-c8-updates-build-58155-13719 2020-11-03 16:31:08 expired
dist-c8-updates-build-58148-13719 2020-11-03 16:30:00 expired
dist-c8-updates-build-58144-13719 2020-11-03 16:29:43 expired
dist-c8-updates-build-58141-13719 2020-11-03 16:26:59 expired
dist-c8-updates-build-58138-13706 2020-11-03 16:23:41 expired
dist-c8-updates-build-58135-13706 2020-11-03 16:21:30 expired
dist-c8-updates-build-58130-13684 2020-11-03 16:17:26 expired
dist-c8-updates-build-58126-13684 2020-11-03 16:15:52 expired
dist-c8-updates-build-58124-13684 2020-11-03 16:15:35 expired
dist-c8-updates-build-58122-13684 2020-11-03 16:15:02 expired
dist-c8-updates-build-58121-13684 2020-11-03 16:14:59 expired
dist-c8-updates-build-58116-13684 2020-11-03 16:13:07 expired
dist-c8-updates-build-58113-13668 2020-11-03 15:23:51 expired
dist-c8-updates-build-58108-13668 2020-11-03 15:21:56 expired
dist-c8-updates-build-58107-13668 2020-11-03 15:21:55 expired
dist-c8-updates-build-58103-13614 2020-11-03 15:01:59 expired
dist-c8-updates-build-58102-13614 2020-11-03 15:00:01 expired
dist-c8_2-updates-build-58033-13505 2020-10-30 04:14:41 expired
dist-c8_2-updates-build-58028-13505 2020-10-30 04:14:04 expired
dist-c8_2-updates-build-57339-13453 2020-10-26 21:44:49 expired
dist-c8_2-updates-build-57336-13453 2020-10-26 21:43:43 expired
dist-c8_2-updates-build-57333-13453 2020-10-26 21:41:29 expired
dist-c8-updates-build-57332-13451 2020-10-26 21:41:12 expired
dist-c8-updates-build-56771-13201 2020-10-21 14:29:27 expired
dist-c8_2-updates-build-56107-13061 2020-10-06 14:34:57 expired
dist-c8_2-updates-build-56102-13061 2020-10-06 14:34:34 expired
dist-c8_2-updates-build-56100-13061 2020-10-06 14:34:18 expired
dist-c8_2-updates-build-56096-13061 2020-10-06 14:26:02 expired
dist-c8_2-updates-build-55916-12697 2020-09-28 14:26:59 expired
dist-c8-updates-build-55479-12670 2020-09-15 20:31:28 expired
dist-c8-updates-build-55473-12608 2020-09-15 20:10:29 expired
dist-c8-updates-build-55470-12608 2020-09-15 20:07:51 expired
dist-c8-updates-build-55452-12608 2020-09-15 15:34:12 expired
dist-c8-updates-build-55448-12608 2020-09-15 15:32:34 expired
dist-c8-updates-build-55446-12608 2020-09-15 15:32:32 expired
dist-c8_2-updates-build-55341-12569 2020-09-14 13:43:56 expired
dist-c8_2-updates-build-55339-12569 2020-09-14 13:42:21 expired
dist-c8_2-updates-build-55275-12518 2020-09-11 14:38:20 expired
dist-c8_2-updates-build-55246-12474 2020-09-09 16:37:47 expired
dist-c8_2-updates-build-55245-12474 2020-09-09 16:35:20 expired
dist-c8_2-updates-build-55240-12453 2020-09-09 16:32:24 expired