Fri, 15 Jan 2021 21:18:56 UTC

Information for RPM flatpak-1.6.2-2.el8.x86_64.rpm

ID133152
Nameflatpak
Version1.6.2
Release2.el8
Epoch
Archx86_64
SummaryApplication deployment framework for desktop apps
Descriptionflatpak is a system for building, distributing and running sandboxed desktop applications on Linux. See https://wiki.gnome.org/Projects/SandboxedApps for more information.
Build Time2020-04-24 03:51:20 GMT
Size1530540
787557a64856bc0ac45298e5c718618c
LicenseLGPLv2+
Buildrootdist-c8-stream-build-36245-5804
Provides
flatpak = 1.6.2-2.el8
flatpak(x86-64) = 1.6.2-2.el8
Obsoletes No Obsoletes
Conflicts
xdg-desktop-portal < 0.10
Requires
(flatpak-selinux = 1.6.2-2.el8 if selinux-policy-targeted)
/bin/bash
/bin/sh
/bin/sh
/bin/sh
/usr/libexec/platform-python
bubblewrap >= 0.4.0
flatpak-session-helper(x86-64) = 1.6.2-2.el8
libXau.so.6()(64bit)
libappstream-glib.so.8()(64bit)
libarchive.so.13()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libdconf.so.1()(64bit)
libfuse.so.2()(64bit)
libfuse.so.2(FUSE_2.5)(64bit)
libfuse.so.2(FUSE_2.6)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgpgme.so.11()(64bit)
libgpgme.so.11(GPGME_1.0)(64bit)
libgpgme.so.11(GPGME_1.1)(64bit)
libjson-glib-1.0.so.0()(64bit)
libostree-1.so.1()(64bit)
libostree-1.so.1(LIBOSTREE_2016.14)(64bit)
libostree-1.so.1(LIBOSTREE_2016.3)(64bit)
libostree-1.so.1(LIBOSTREE_2016.4)(64bit)
libostree-1.so.1(LIBOSTREE_2016.5)(64bit)
libostree-1.so.1(LIBOSTREE_2016.6)(64bit)
libostree-1.so.1(LIBOSTREE_2016.7)(64bit)
libostree-1.so.1(LIBOSTREE_2016.8)(64bit)
libostree-1.so.1(LIBOSTREE_2017.10)(64bit)
libostree-1.so.1(LIBOSTREE_2017.12)(64bit)
libostree-1.so.1(LIBOSTREE_2017.15)(64bit)
libostree-1.so.1(LIBOSTREE_2017.2)(64bit)
libostree-1.so.1(LIBOSTREE_2017.6)(64bit)
libostree-1.so.1(LIBOSTREE_2018.6)(64bit)
libostree-1.so.1(LIBOSTREE_2018.9)(64bit)
libostree-1.so.1(LIBOSTREE_2019.6)(64bit)
libpolkit-agent-1.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librsvg2(x86-64)
libseccomp.so.2()(64bit)
libsoup-2.4.so.1()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
ostree-libs(x86-64) >= 2018.9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(RichDependencies) <= 4.12.0-1
rtld(GNU_HASH)
systemd
systemd
systemd
Recommends
p11-kit-server
xdg-desktop-portal > 0.10
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 124 >>>
Name ascending sort Size
/etc/dbus-1/system.d/org.freedesktop.Flatpak.SystemHelper.conf971
/etc/flatpak/remotes.d0
/etc/profile.d/flatpak.sh813
/usr/bin/flatpak1589568
/usr/bin/flatpak-bisect7856
/usr/bin/flatpak-coredumpctl3445
/usr/lib/.build-id0
/usr/lib/.build-id/2b0
/usr/lib/.build-id/2b/a77caa94d02efaa9cfa9bf8525b7345453cd2342
/usr/lib/.build-id/8c0
/usr/lib/.build-id/8c/d22e33660342017138a1379762fb12c5f63c7e38
/usr/lib/.build-id/a30
/usr/lib/.build-id/a3/c1cf9a077ec8bdc04d6ab85eb5deb10796bc5545
/usr/lib/.build-id/aa0
/usr/lib/.build-id/aa/7c5d71551e998b11c0826d5a456407794e1ea427
/usr/lib/.build-id/ef0
/usr/lib/.build-id/ef/7a89d31aac9c7497b924f19c0bd4daaeeb8b6849
/usr/lib/.build-id/f90
/usr/lib/.build-id/f9/d055422ca5d97f0692185f255b7d8966e994b437
/usr/lib/.build-id/fa0
/usr/lib/.build-id/fa/7d8de4198b57a13a857cc629308300a7370c9b45
/usr/lib/systemd/system/flatpak-system-helper.service263
/usr/lib/systemd/user-environment-generators/60-flatpak472
/usr/lib/systemd/user/flatpak-oci-authenticator.service153
/usr/lib/systemd/user/flatpak-portal.service132
/usr/libexec/flatpak-dbus-proxy54760
/usr/libexec/flatpak-oci-authenticator912992
/usr/libexec/flatpak-portal1148760
/usr/libexec/flatpak-system-helper937888
/usr/libexec/flatpak-validate-icon17168
/usr/libexec/revokefs-fuse30488
/usr/share/bash-completion0
/usr/share/bash-completion/completions0
/usr/share/bash-completion/completions/flatpak1353
/usr/share/dbus-1/interfaces/org.freedesktop.Flatpak.Authenticator.xml13027
/usr/share/dbus-1/interfaces/org.freedesktop.portal.Flatpak.xml15731
/usr/share/dbus-1/services/org.flatpak.Authenticator.Oci.service144
/usr/share/dbus-1/services/org.freedesktop.portal.Flatpak.service123
/usr/share/dbus-1/system-services/org.freedesktop.Flatpak.SystemHelper.service153
/usr/share/doc/flatpak0
/usr/share/doc/flatpak/NEWS100136
/usr/share/doc/flatpak/README.md6277
/usr/share/doc/flatpak/docbook.css969
/usr/share/doc/flatpak/flatpak-docs.html373558
/usr/share/flatpak0
/usr/share/flatpak/triggers0
/usr/share/flatpak/triggers/desktop-database.trigger192
/usr/share/flatpak/triggers/gtk-icon-cache.trigger471
/usr/share/flatpak/triggers/mime-database.trigger176
/usr/share/gdm/env.d0
Component of
1 through 5 of 5
Buildroot descending sort Created State
dist-c8-stream-build-51081-9998 2020-07-20 15:42:45 expired
dist-c8-stream-build-50625-9769 2020-07-16 17:12:28 expired
dist-c8-stream-build-50614-9747 2020-07-16 16:16:03 expired
dist-c8-stream-build-48657-9017 2020-06-18 16:09:07 expired
dist-c8-stream-build-36917-6096 2020-04-27 02:59:11 expired