Tue, 02 Mar 2021 15:35:42 UTC

Information for RPM libselinux-2.9-3.el8.i686.rpm

ID126678
Namelibselinux
Version2.9
Release3.el8
Epoch
Archi686
SummarySELinux library and simple utilities
DescriptionSecurity-enhanced Linux is a feature of the Linux® kernel and a number of utilities with enhanced security functionality designed to add mandatory access controls to Linux. The Security-enhanced Linux kernel contains new architectural components originally developed to improve the security of the Flask operating system. These architectural components provide general support for the enforcement of many kinds of mandatory access control policies, including those based on the concepts of Type Enforcement®, Role-based Access Control, and Multi-level Security. libselinux provides an API for SELinux applications to get and set process and file security contexts and to obtain security policy decisions. Required for any applications that use the SELinux API.
Build Time2020-04-14 04:39:38 GMT
Size175864
6f1a84bd6164142d365b1e4ebe8a5d35
LicensePublic Domain
Buildrootdist-c8-stream-build-35268-5020
Provides
libselinux = 2.9-3.el8
libselinux(x86-32) = 2.9-3.el8
libselinux.so.1
Obsoletes No Obsoletes
Conflicts
filesystem < 3
selinux-policy-base < 3.13.1-138
Requires
ld-linux.so.2
ld-linux.so.2(GLIBC_2.3)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libpcre2-8.so.0
libsepol(x86-32) >= 2.9-1
pcre2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/run/setrans0
/usr/lib/.build-id0
/usr/lib/.build-id/380
/usr/lib/.build-id/38/47907731225e42516dd8447074d351294496f335
/usr/lib/libselinux.so.1317348
/usr/lib/tmpfiles.d/libselinux.conf30
/usr/share/licenses/libselinux0
/usr/share/licenses/libselinux/LICENSE1034
Component of
Page:
1 through 50 of 1443 >>>
Buildroot descending sort Created State
dist-c8-build-62356-16256 2021-01-13 16:07:26 expired
dist-c8-build-59618-14773 2020-11-18 20:12:42 expired
dist-c8-build-59147-14494 2020-11-16 17:45:55 expired
dist-c8_3-updates-build-59073-14390 2020-11-13 22:11:58 expired
dist-c8-build-59056-14378 2020-11-12 20:48:58 expired
dist-c8-build-59051-14378 2020-11-12 20:35:31 expired
dist-c8-updates-build-58720-14092 2020-11-10 00:32:17 expired
dist-c8-updates-build-58188-13844 2020-11-03 19:26:56 expired
dist-c8-updates-build-58183-13832 2020-11-03 18:18:34 expired
dist-c8-updates-build-58178-13738 2020-11-03 16:37:06 expired
dist-c8-updates-build-58175-13738 2020-11-03 16:35:41 expired
dist-c8-updates-build-58171-13719 2020-11-03 16:34:51 expired
dist-c8-updates-build-58165-13719 2020-11-03 16:33:58 expired
dist-c8-updates-build-58159-13719 2020-11-03 16:31:43 expired
dist-c8-updates-build-58154-13719 2020-11-03 16:30:22 expired
dist-c8-updates-build-58152-13719 2020-11-03 16:30:04 expired
dist-c8-updates-build-58147-13719 2020-11-03 16:29:45 expired
dist-c8-updates-build-58142-13719 2020-11-03 16:28:54 expired
dist-c8-updates-build-58140-13706 2020-11-03 16:24:08 expired
dist-c8-updates-build-58134-13684 2020-11-03 16:21:04 expired
dist-c8-updates-build-58131-13684 2020-11-03 16:17:42 expired
dist-c8-updates-build-58127-13684 2020-11-03 16:16:02 expired
dist-c8-updates-build-58123-13684 2020-11-03 16:15:14 expired
dist-c8-updates-build-58117-13684 2020-11-03 16:14:07 expired
dist-c8-updates-build-58115-13668 2020-11-03 15:24:09 expired
dist-c8-updates-build-58111-13668 2020-11-03 15:22:27 expired
dist-c8_2-updates-build-58036-13505 2020-10-30 04:14:50 expired
dist-c8_2-updates-build-58032-13505 2020-10-30 04:14:18 expired
dist-c8_2-updates-build-58031-13505 2020-10-30 04:14:18 expired
dist-c8_2-updates-build-57342-13453 2020-10-26 22:04:30 expired
dist-c8_2-updates-build-57341-13453 2020-10-26 21:50:00 expired
dist-c8-stream-build-57212-13448 2020-10-26 20:28:18 expired
dist-c8-stream-build-57211-13442 2020-10-26 20:28:16 expired
dist-c8-stream-build-57206-13432 2020-10-26 20:23:56 expired
dist-c8-stream-build-57205-13437 2020-10-26 20:23:54 expired
dist-c8-stream-build-57198-13432 2020-10-26 20:22:44 expired
dist-c8-stream-build-57192-13416 2020-10-26 20:21:00 expired
dist-c8-stream-build-57190-13416 2020-10-26 20:20:58 expired
dist-c8-stream-build-57187-13416 2020-10-26 20:20:55 expired
dist-c8-stream-build-57173-13416 2020-10-26 20:17:50 expired
dist-c8-stream-build-57171-13416 2020-10-26 20:17:47 expired
dist-c8-stream-build-57170-13416 2020-10-26 20:17:44 expired
dist-c8-stream-build-57160-13416 2020-10-26 20:16:50 expired
dist-c8-stream-build-57150-13416 2020-10-26 20:15:58 expired
dist-c8-stream-build-57145-13416 2020-10-26 20:15:37 expired
dist-c8-stream-build-57138-13416 2020-10-26 20:14:32 expired
dist-c8-stream-build-57133-13416 2020-10-26 20:13:20 expired
dist-c8-stream-build-56438-13296 2020-10-19 16:18:44 expired
dist-c8-stream-build-56433-13296 2020-10-19 16:17:37 expired
dist-c8-stream-build-56427-13291 2020-10-19 16:14:53 expired