Thu, 28 Oct 2021 18:19:27 UTC

Information for RPM systemd-pam-239-18.el8_1.5.ppc64le.rpm

ID121261
Namesystemd-pam
Version239
Release18.el8_1.5
Epoch
Archppc64le
Summarysystemd PAM module
DescriptionSystemd PAM module registers the session with systemd-logind.
Build Time2020-04-09 21:54:58 GMT
Size249204
45862b0e42eecd8548d1ec34db2ef2d5
LicenseLGPLv2+ and MIT and GPLv2+
Buildrootdist-c8_1-updates-build-35111-4876
Provides
systemd-pam = 239-18.el8_1.5
systemd-pam(ppc-64) = 239-18.el8_1.5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld64.so.2()(64bit)
ld64.so.2(GLIBC_2.22)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libcap.so.2()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libmount.so.1()(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit)
libpam.so.0(LIBPAM_MODUTIL_1.0)(64bit)
libpam_misc.so.0()(64bit)
libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librt.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd = 239-18.el8_1.5
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/6f/5b22ca5fd37252c8746c5c81adbd7947f99cbe45
/usr/lib64/security/pam_systemd.so916488
Component of
1 through 35 of 35
Buildroot descending sort Created State
dist-c8-updates-build-37156-6447 2020-05-05 23:02:49 expired
dist-c8-updates-build-37102-6246 2020-05-01 16:49:20 expired
dist-c8-updates-build-37047-6191 2020-04-30 00:49:58 expired
dist-c8_1-updates-build-35678-5648 2020-04-23 14:50:42 expired
dist-c8_1-updates-build-35652-5630 2020-04-21 20:26:16 expired
dist-c8_1-updates-build-35647-5594 2020-04-21 19:49:50 expired
dist-c8_1-updates-build-35642-5594 2020-04-21 18:47:55 expired
dist-c8_1-updates-build-35635-5594 2020-04-21 18:43:34 expired
dist-c8_1-updates-build-35581-5039 2020-04-17 20:36:12 expired
dist-c8-stream-build-35486-5143 2020-04-16 15:06:33 expired
dist-c8-stream-build-35483-5137 2020-04-16 04:14:00 expired
dist-c8-stream-build-35453-5116 2020-04-16 01:29:52 expired
dist-c8-stream-build-35406-5100 2020-04-15 23:04:23 expired
dist-c8-stream-build-35394-5088 2020-04-15 21:26:41 expired
dist-c8-stream-build-35382-5085 2020-04-15 02:07:47 expired
dist-c8-stream-build-35363-5073 2020-04-15 00:12:42 expired
dist-c8-stream-build-35348-5067 2020-04-15 00:05:51 expired
dist-c8-stream-build-35338-5064 2020-04-14 23:57:01 expired
dist-c8-stream-build-35333-5062 2020-04-14 23:19:06 expired
dist-c8-stream-build-35317-5055 2020-04-14 23:11:05 expired
dist-c8-stream-build-35312-5055 2020-04-14 23:10:49 expired
dist-c8-stream-build-35308-5052 2020-04-14 21:34:55 expired
dist-c8-stream-build-35301-5048 2020-04-14 17:17:13 expired
dist-c8-stream-build-35288-5026 2020-04-14 05:01:05 expired
dist-c8-stream-build-35270-5020 2020-04-14 04:40:50 expired
dist-c8-stream-build-35257-5020 2020-04-14 04:36:10 expired
dist-c8_1-updates-build-35237-4962 2020-04-13 17:57:41 expired
dist-c8_1-updates-build-35234-4962 2020-04-13 17:57:25 expired
dist-c8_1-updates-build-35227-4953 2020-04-13 17:08:15 expired
dist-c8_1-updates-build-35221-4939 2020-04-13 15:49:04 expired
dist-c8_1-updates-build-35218-4939 2020-04-13 15:29:34 expired
dist-c8_1-updates-build-35210-4939 2020-04-13 15:08:52 expired
dist-c8_1-updates-build-35207-4939 2020-04-13 14:16:19 expired
dist-c8_1-updates-build-35132-4887 2020-04-10 09:56:32 expired
dist-c8_1-updates-build-35126-4887 2020-04-10 09:56:14 expired