Mon, 30 Nov 2020 05:43:20 UTC

Information for RPM ndctl-devel-67-2.el8.aarch64.rpm

ID114884
Namendctl-devel
Version67
Release2.el8
Epoch
Archaarch64
SummaryDevelopment files for libndctl
DescriptionThe ndctl-devel package contains libraries and header files for developing applications that use ndctl.
Build Time2020-04-06 23:40:14 GMT
Size28320
dc3f111b990cd43de8046a644d988a88
LicenseLGPLv2
Buildrootdist-c8-stream-build-34119-4478
Provides
ndctl-devel = 67-2.el8
ndctl-devel(aarch-64) = 67-2.el8
pkgconfig(libndctl) = 67
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libndctl.so.6()(64bit)
ndctl-libs(aarch-64) = 67-2.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/ndctl0
/usr/include/ndctl/libdaxctl.h4275
/usr/include/ndctl/libndctl.h36711
/usr/include/ndctl/ndctl.h7040
/usr/lib64/libndctl.so18
/usr/lib64/pkgconfig/libndctl.pc235
/usr/share/licenses/ndctl-devel0
/usr/share/licenses/ndctl-devel/COPYING26517
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-c8-stream-build-58698-14122 2020-11-09 23:32:59 expired
dist-c8-stream-build-58652-14108 2020-11-09 23:22:34 expired
dist-c8-stream-build-47815-8600 2020-06-15 22:34:37 expired
dist-c8-stream-build-34514-4560 2020-04-07 00:50:30 expired