Sat, 24 Jul 2021 06:54:39 UTC

Information for RPM python38-psycopg2-2.8.4-4.module_el8.1.0+285+8f31cd59.x86_64.rpm

ID110915
Namepython38-psycopg2
Version2.8.4
Release4.module_el8.1.0+285+8f31cd59
Epoch
Archx86_64
SummaryA PostgreSQL database adapter for Python 3
DescriptionPsycopg is the most popular PostgreSQL adapter for the Python programming language. At its core it fully implements the Python DB API 2.0 specifications. Several extensions allow access to many of the features offered by PostgreSQL.
Build Time2020-03-09 19:56:30 GMT
Size193156
70b26e29c53b08ef5aff0fc240ac9dac
LicenseLGPLv3+ with exceptions
Buildrootmodule-python38-3.8-bootstrap-8010020200309193700-8aa9d428-build-33097-4201
Provides
python3.8dist(psycopg2) = 2.8.4
python38-psycopg2 = 2.8.4-4.module_el8.1.0+285+8f31cd59
python38-psycopg2(x86-64) = 2.8.4-4.module_el8.1.0+285+8f31cd59
python3dist(psycopg2) = 2.8.4
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpq.so.5()(64bit)
libpq.so.5(RHPG_10)(64bit)
libpq.so.5(RHPG_9.6)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
python(abi) = 3.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 56 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/de0
/usr/lib/.build-id/de/c1052878af6e7474b1145d72d251eb59910a5994
/usr/lib64/python3.8/site-packages/psycopg20
/usr/lib64/python3.8/site-packages/psycopg2-2.8.4-py3.8.egg-info0
/usr/lib64/python3.8/site-packages/psycopg2-2.8.4-py3.8.egg-info/PKG-INFO4869
/usr/lib64/python3.8/site-packages/psycopg2-2.8.4-py3.8.egg-info/SOURCES.txt3796
/usr/lib64/python3.8/site-packages/psycopg2-2.8.4-py3.8.egg-info/dependency_links.txt1
/usr/lib64/python3.8/site-packages/psycopg2-2.8.4-py3.8.egg-info/top_level.txt9
/usr/lib64/python3.8/site-packages/psycopg2/__init__.py4892
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__0
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/__init__.cpython-38.opt-1.pyc3357
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/__init__.cpython-38.pyc3357
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/_ipaddress.cpython-38.opt-1.pyc2018
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/_ipaddress.cpython-38.pyc2018
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/_json.cpython-38.opt-1.pyc6320
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/_json.cpython-38.pyc6320
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/_lru_cache.cpython-38.opt-1.pyc2634
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/_lru_cache.cpython-38.pyc2702
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/_range.cpython-38.opt-1.pyc14393
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/_range.cpython-38.pyc14393
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/compat.cpython-38.opt-1.pyc398
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/compat.cpython-38.pyc398
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/errorcodes.cpython-38.opt-1.pyc12455
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/errorcodes.cpython-38.pyc12481
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/errors.cpython-38.opt-1.pyc453
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/errors.cpython-38.pyc453
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/extensions.cpython-38.opt-1.pyc6545
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/extensions.cpython-38.pyc6545
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/extras.cpython-38.opt-1.pyc42779
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/extras.cpython-38.pyc42779
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/pool.cpython-38.opt-1.pyc4817
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/pool.cpython-38.pyc4817
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/sql.cpython-38.opt-1.pyc15081
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/sql.cpython-38.pyc15081
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/tz.cpython-38.opt-1.pyc4032
/usr/lib64/python3.8/site-packages/psycopg2/__pycache__/tz.cpython-38.pyc4032
/usr/lib64/python3.8/site-packages/psycopg2/_ipaddress.py2929
/usr/lib64/python3.8/site-packages/psycopg2/_json.py7258
/usr/lib64/python3.8/site-packages/psycopg2/_lru_cache.py4261
/usr/lib64/python3.8/site-packages/psycopg2/_psycopg.cpython-38-x86_64-linux-gnu.so370688
/usr/lib64/python3.8/site-packages/psycopg2/_range.py17667
/usr/lib64/python3.8/site-packages/psycopg2/compat.py367
/usr/lib64/python3.8/site-packages/psycopg2/errorcodes.py14082
/usr/lib64/python3.8/site-packages/psycopg2/errors.py1382
/usr/lib64/python3.8/site-packages/psycopg2/extensions.py7084
/usr/lib64/python3.8/site-packages/psycopg2/extras.py43756
/usr/lib64/python3.8/site-packages/psycopg2/pool.py6281
/usr/lib64/python3.8/site-packages/psycopg2/sql.py14865
/usr/lib64/python3.8/site-packages/psycopg2/tz.py4408
Component of No Buildroots