Thu, 23 Sep 2021 19:14:25 UTC

Information for RPM eclipse-platform-1:4.12-6.module_el8.1.0+280+b8d347df.x86_64.rpm

ID110643
Nameeclipse-platform
Version4.12
Release6.module_el8.1.0+280+b8d347df
Epoch1
Archx86_64
SummaryEclipse platform common files
DescriptionThe Eclipse Platform is the base of all IDE plugins. This does not include the Java Development Tools or the Plugin Development Environment.
Build Time2020-02-27 02:03:03 GMT
Size41808417
42389ede04a4ac59328c8b695a06694a
LicenseEPL-2.0
Buildrootmodule-tycho-rhel8-8010020200218200743-f326fef8-build-32942-4141
Provides
application()
application(eclipse.desktop)
config(eclipse-platform) = 1:4.12-6.module_el8.1.0+280+b8d347df
eclipse-nls = 4.12-6.module_el8.1.0+280+b8d347df
eclipse-platform = 1:4.12-6.module_el8.1.0+280+b8d347df
eclipse-platform(x86-64) = 1:4.12-6.module_el8.1.0+280+b8d347df
libkeystorelinuxnative.so()(64bit)
libunixfile.so()(64bit)
metainfo()
metainfo(eclipse.appdata.xml)
osgi(org.apache.ant) = 1.10.5
osgi(org.eclipse.ant.core) = 3.5.400
osgi(org.eclipse.compare) = 3.7.600
osgi(org.eclipse.compare.core) = 3.6.500
osgi(org.eclipse.core.commands) = 3.9.400
osgi(org.eclipse.core.contenttype) = 3.7.300
osgi(org.eclipse.core.databinding) = 1.7.400
osgi(org.eclipse.core.databinding.beans) = 1.5.0
osgi(org.eclipse.core.databinding.observable) = 1.7.0
osgi(org.eclipse.core.databinding.property) = 1.7.0
osgi(org.eclipse.core.expressions) = 3.6.400
osgi(org.eclipse.core.externaltools) = 1.1.300
osgi(org.eclipse.core.filebuffers) = 3.6.600
osgi(org.eclipse.core.filesystem) = 1.7.400
osgi(org.eclipse.core.filesystem.linux.x86_64) = 1.2.300
osgi(org.eclipse.core.jobs) = 3.10.400
osgi(org.eclipse.core.net) = 1.3.500
osgi(org.eclipse.core.net.linux.x86_64) = 1.2.300
osgi(org.eclipse.core.resources) = 3.13.400
osgi(org.eclipse.core.runtime) = 3.15.300
osgi(org.eclipse.core.variables) = 3.4.500
osgi(org.eclipse.debug.core) = 3.13.300
osgi(org.eclipse.debug.ui) = 3.14.100
osgi(org.eclipse.e4.core.commands) = 0.12.600
osgi(org.eclipse.e4.core.contexts) = 1.8.100
osgi(org.eclipse.e4.core.di) = 1.7.200
osgi(org.eclipse.e4.core.di.annotations) = 1.6.400
osgi(org.eclipse.e4.core.di.extensions) = 0.15.300
osgi(org.eclipse.e4.core.di.extensions.supplier) = 0.15.300
osgi(org.eclipse.e4.core.services) = 2.1.400
osgi(org.eclipse.e4.emf.xpath) = 0.2.300
osgi(org.eclipse.e4.ui.bindings) = 0.12.500
osgi(org.eclipse.e4.ui.css.core) = 0.12.700
osgi(org.eclipse.e4.ui.css.swt) = 0.13.500
osgi(org.eclipse.e4.ui.css.swt.theme) = 0.12.300
osgi(org.eclipse.e4.ui.di) = 1.2.600
osgi(org.eclipse.e4.ui.dialogs) = 1.1.500
osgi(org.eclipse.e4.ui.model.workbench) = 2.1.400
osgi(org.eclipse.e4.ui.services) = 1.3.500
osgi(org.eclipse.e4.ui.swt.gtk) = 1.0.500
osgi(org.eclipse.e4.ui.widgets) = 1.2.400
osgi(org.eclipse.e4.ui.workbench) = 1.10.0
osgi(org.eclipse.e4.ui.workbench.addons.swt) = 1.3.500
osgi(org.eclipse.e4.ui.workbench.renderers.swt) = 0.14.700
osgi(org.eclipse.e4.ui.workbench.swt) = 0.14.600
osgi(org.eclipse.e4.ui.workbench3) = 0.15.100
osgi(org.eclipse.equinox.app) = 1.4.200
osgi(org.eclipse.equinox.bidi) = 1.2.0
osgi(org.eclipse.equinox.common) = 3.10.400
osgi(org.eclipse.equinox.concurrent) = 1.1.300
osgi(org.eclipse.equinox.console) = 1.3.300
osgi(org.eclipse.equinox.ds) = 1.6.0
osgi(org.eclipse.equinox.event) = 1.5.100
osgi(org.eclipse.equinox.frameworkadmin) = 2.1.300
osgi(org.eclipse.equinox.frameworkadmin.equinox) = 1.1.100
osgi(org.eclipse.equinox.http.jetty) = 3.7.100
osgi(org.eclipse.equinox.http.registry) = 1.1.700
osgi(org.eclipse.equinox.http.servlet) = 1.6.100
osgi(org.eclipse.equinox.jsp.jasper) = 1.1.200
osgi(org.eclipse.equinox.jsp.jasper.registry) = 1.1.200
osgi(org.eclipse.equinox.launcher) = 1.5.400
osgi(org.eclipse.equinox.launcher.gtk.linux.x86_64) = 1.1.1000
osgi(org.eclipse.equinox.p2.artifact.repository) = 1.3.100
osgi(org.eclipse.equinox.p2.console) = 1.1.100
osgi(org.eclipse.equinox.p2.core) = 2.6.0
osgi(org.eclipse.equinox.p2.director) = 2.4.300
osgi(org.eclipse.equinox.p2.director.app) = 1.1.200
osgi(org.eclipse.equinox.p2.directorywatcher) = 1.2.200
osgi(org.eclipse.equinox.p2.engine) = 2.6.300
osgi(org.eclipse.equinox.p2.extensionlocation) = 1.3.100
osgi(org.eclipse.equinox.p2.garbagecollector) = 1.1.100
osgi(org.eclipse.equinox.p2.jarprocessor) = 1.1.200
osgi(org.eclipse.equinox.p2.metadata) = 2.4.400
osgi(org.eclipse.equinox.p2.metadata.repository) = 1.3.100
osgi(org.eclipse.equinox.p2.operations) = 2.5.400
osgi(org.eclipse.equinox.p2.publisher) = 1.5.100
osgi(org.eclipse.equinox.p2.publisher.eclipse) = 1.3.200
osgi(org.eclipse.equinox.p2.reconciler.dropins) = 1.3.0
osgi(org.eclipse.equinox.p2.repository) = 2.4.400
osgi(org.eclipse.equinox.p2.repository.tools) = 2.2.200
osgi(org.eclipse.equinox.p2.touchpoint.eclipse) = 2.2.300
osgi(org.eclipse.equinox.p2.touchpoint.natives) = 1.3.200
osgi(org.eclipse.equinox.p2.transport.ecf) = 1.2.100
osgi(org.eclipse.equinox.p2.ui) = 2.5.500
osgi(org.eclipse.equinox.p2.ui.importexport) = 1.2.100
osgi(org.eclipse.equinox.p2.ui.sdk) = 1.1.200
osgi(org.eclipse.equinox.p2.ui.sdk.scheduler) = 1.4.200
osgi(org.eclipse.equinox.p2.updatechecker) = 1.2.100
osgi(org.eclipse.equinox.p2.updatesite) = 1.1.100
osgi(org.eclipse.equinox.preferences) = 3.7.400
osgi(org.eclipse.equinox.registry) = 3.8.400
osgi(org.eclipse.equinox.security) = 1.3.200
osgi(org.eclipse.equinox.security.linux.x86_64) = 1.1.200
osgi(org.eclipse.equinox.security.ui) = 1.2.300
osgi(org.eclipse.equinox.simpleconfigurator) = 1.3.200
osgi(org.eclipse.equinox.simpleconfigurator.manipulator) = 2.1.200
osgi(org.eclipse.equinox.util) = 1.1.200
osgi(org.eclipse.help) = 3.8.400
osgi(org.eclipse.help.base) = 4.2.600
osgi(org.eclipse.help.ui) = 4.1.500
osgi(org.eclipse.help.webapp) = 3.9.500
osgi(org.eclipse.jdt.core.compiler.batch) = 3.18.0
osgi(org.eclipse.jface) = 3.16.0
osgi(org.eclipse.jface.databinding) = 1.9.0
osgi(org.eclipse.jface.text) = 3.15.200
osgi(org.eclipse.jsch.core) = 1.3.500
osgi(org.eclipse.jsch.ui) = 1.3.500
osgi(org.eclipse.ltk.core.refactoring) = 3.10.100
osgi(org.eclipse.ltk.ui.refactoring) = 3.9.400
osgi(org.eclipse.platform) = 4.12.0
osgi(org.eclipse.platform.doc.user) = 4.12.0
osgi(org.eclipse.rcp) = 4.12.0
osgi(org.eclipse.search) = 3.11.600
osgi(org.eclipse.team.core) = 3.8.600
osgi(org.eclipse.team.genericeditor.diff.extension) = 1.0.300
osgi(org.eclipse.team.ui) = 3.8.500
osgi(org.eclipse.text) = 3.8.200
osgi(org.eclipse.ui) = 3.113.0
osgi(org.eclipse.ui.browser) = 3.6.400
osgi(org.eclipse.ui.cheatsheets) = 3.5.400
osgi(org.eclipse.ui.console) = 3.8.500
osgi(org.eclipse.ui.editors) = 3.11.500
osgi(org.eclipse.ui.externaltools) = 3.4.300
osgi(org.eclipse.ui.forms) = 3.8.0
osgi(org.eclipse.ui.genericeditor) = 1.1.400
osgi(org.eclipse.ui.ide) = 3.15.200
osgi(org.eclipse.ui.ide.application) = 1.3.300
osgi(org.eclipse.ui.intro) = 3.5.600
osgi(org.eclipse.ui.intro.quicklinks) = 1.0.300
osgi(org.eclipse.ui.intro.universal) = 3.3.500
osgi(org.eclipse.ui.monitoring) = 1.1.400
osgi(org.eclipse.ui.navigator) = 3.8.0
osgi(org.eclipse.ui.navigator.resources) = 3.6.500
osgi(org.eclipse.ui.net) = 1.3.400
osgi(org.eclipse.ui.themes) = 1.2.600
osgi(org.eclipse.ui.views) = 3.9.400
osgi(org.eclipse.ui.views.log) = 1.2.600
osgi(org.eclipse.ui.views.properties.tabbed) = 3.8.500
osgi(org.eclipse.ui.workbench) = 3.115.0
osgi(org.eclipse.ui.workbench.texteditor) = 3.12.0
osgi(org.eclipse.update.configurator) = 3.4.300
osgi(org.eclipse.urischeme) = 1.0.300
Obsoletes
eclipse-nls < 4.12-6.module_el8.1.0+280+b8d347df
Conflicts No Conflicts
Requires
ant >= 1.10.5
ant-antlr
ant-apache-bcel
ant-apache-bsf
ant-apache-log4j
ant-apache-oro
ant-apache-regexp
ant-apache-resolver
ant-apache-xalan2
ant-commons-logging
ant-commons-net
ant-javamail
ant-jdepend
ant-jmf
ant-jsch
ant-junit
ant-swing
ant-testutil
ant-xz
apache-commons-codec
apache-commons-el >= 1.0-23
apache-commons-jxpath
apache-commons-logging
atinject
batik-css >= 1.11
batik-util >= 1.11
config(eclipse-platform) = 1:4.12-6.module_el8.1.0+280+b8d347df
eclipse-ecf-core >= 3.14.5
eclipse-emf-core >= 1:2.18.0
eclipse-equinox-osgi = 1:4.12-6.module_el8.1.0+280+b8d347df
eclipse-swt = 1:4.12-6.module_el8.1.0+280+b8d347df
glassfish-annotation-api
glassfish-el >= 3.0.1
glassfish-el-api >= 3.0.1
glassfish-jsp >= 2.2.5
glassfish-jsp-api >= 2.2.1-4
glassfish-servlet-api >= 3.1.0
httpcomponents-client
httpcomponents-core
icu4j >= 1:64.2
jsch >= 0.1.46-2
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libsecret-1.so.0()(64bit)
lucene-analysis >= 8.0.0
lucene-analyzers-smartcn >= 8.0.0
lucene-core >= 8.0.0
lucene-queryparser >= 8.0.0
osgi(com.jcraft.jsch)
osgi(javax.servlet-api)
osgi(org.apache.batik.css)
osgi(org.apache.commons.jxpath)
osgi(org.apache.felix.gogo.command) >= 1.0.2
osgi(org.apache.felix.gogo.runtime)
osgi(org.apache.felix.gogo.runtime) >= 1.1.0
osgi(org.apache.felix.gogo.shell)
osgi(org.apache.felix.gogo.shell) >= 1.1.0
osgi(org.apache.felix.scr)
osgi(org.apache.felix.scr) >= 2.1.16
osgi(org.apache.lucene.analyzers-common)
osgi(org.apache.lucene.analyzers-smartcn)
osgi(org.apache.lucene.core)
osgi(org.eclipse.compare) = 3.7.600
osgi(org.eclipse.compare.core) = 3.6.500
osgi(org.eclipse.core.commands) = 3.9.400
osgi(org.eclipse.core.contenttype) = 3.7.300
osgi(org.eclipse.core.databinding) = 1.7.400
osgi(org.eclipse.core.databinding.observable) = 1.7.0
osgi(org.eclipse.core.databinding.property) = 1.7.0
osgi(org.eclipse.core.expressions) = 3.6.400
osgi(org.eclipse.core.externaltools) = 1.1.300
osgi(org.eclipse.core.filebuffers) = 3.6.600
osgi(org.eclipse.core.filesystem) = 1.7.400
osgi(org.eclipse.core.jobs) = 3.10.400
osgi(org.eclipse.core.net) = 1.3.500
osgi(org.eclipse.core.resources) = 3.13.400
osgi(org.eclipse.core.runtime) = 3.15.300
osgi(org.eclipse.core.variables) = 3.4.500
osgi(org.eclipse.debug.core) = 3.13.300
osgi(org.eclipse.debug.ui) = 3.14.100
osgi(org.eclipse.e4.core.commands) = 0.12.600
osgi(org.eclipse.e4.core.contexts) = 1.8.100
osgi(org.eclipse.e4.core.di) = 1.7.200
osgi(org.eclipse.e4.core.di.annotations) = 1.6.400
osgi(org.eclipse.e4.core.di.extensions) = 0.15.300
osgi(org.eclipse.e4.core.services) = 2.1.400
osgi(org.eclipse.e4.emf.xpath) = 0.2.300
osgi(org.eclipse.e4.ui.bindings) = 0.12.500
osgi(org.eclipse.e4.ui.css.core) = 0.12.700
osgi(org.eclipse.e4.ui.css.swt) = 0.13.500
osgi(org.eclipse.e4.ui.css.swt.theme) = 0.12.300
osgi(org.eclipse.e4.ui.di) = 1.2.600
osgi(org.eclipse.e4.ui.model.workbench) = 2.1.400
osgi(org.eclipse.e4.ui.services) = 1.3.500
osgi(org.eclipse.e4.ui.widgets) = 1.2.400
osgi(org.eclipse.e4.ui.workbench) = 1.10.0
osgi(org.eclipse.e4.ui.workbench.addons.swt) = 1.3.500
osgi(org.eclipse.e4.ui.workbench.renderers.swt) = 0.14.700
osgi(org.eclipse.e4.ui.workbench.swt) = 0.14.600
osgi(org.eclipse.e4.ui.workbench3) = 0.15.100
osgi(org.eclipse.ecf)
osgi(org.eclipse.ecf.filetransfer)
osgi(org.eclipse.ecf.provider.filetransfer)
osgi(org.eclipse.emf.ecore)
osgi(org.eclipse.emf.ecore.change)
osgi(org.eclipse.emf.ecore.xmi)
osgi(org.eclipse.equinox.app) = 1.4.200
osgi(org.eclipse.equinox.bidi) = 1.2.0
osgi(org.eclipse.equinox.common) = 3.10.400
osgi(org.eclipse.equinox.http.registry) = 1.1.700
osgi(org.eclipse.equinox.jsp.jasper.registry) = 1.1.200
osgi(org.eclipse.equinox.p2.artifact.repository) = 1.3.100
osgi(org.eclipse.equinox.p2.core) = 2.6.0
osgi(org.eclipse.equinox.p2.engine) = 2.6.300
osgi(org.eclipse.equinox.p2.extensionlocation) = 1.3.100
osgi(org.eclipse.equinox.p2.metadata) = 2.4.400
osgi(org.eclipse.equinox.p2.metadata.repository) = 1.3.100
osgi(org.eclipse.equinox.p2.repository) = 2.4.400
osgi(org.eclipse.equinox.p2.touchpoint.eclipse) = 2.2.300
osgi(org.eclipse.equinox.p2.ui) = 2.5.500
osgi(org.eclipse.equinox.p2.updatechecker) = 1.2.100
osgi(org.eclipse.equinox.preferences) = 3.7.400
osgi(org.eclipse.equinox.registry) = 3.8.400
osgi(org.eclipse.equinox.security) = 1.3.200
osgi(org.eclipse.equinox.security.ui) = 1.2.300
osgi(org.eclipse.help) = 3.8.400
osgi(org.eclipse.help.base) = 4.2.600
osgi(org.eclipse.jetty.continuation) >= 9.4.19
osgi(org.eclipse.jetty.http) >= 9.4.19
osgi(org.eclipse.jetty.io) >= 9.4.19
osgi(org.eclipse.jetty.security) >= 9.4.19
osgi(org.eclipse.jetty.server) >= 9.4.19
osgi(org.eclipse.jetty.servlet) >= 9.4.19
osgi(org.eclipse.jetty.util) >= 9.4.19
osgi(org.eclipse.jface) = 3.16.0
osgi(org.eclipse.jface.databinding) = 1.9.0
osgi(org.eclipse.jface.text) = 3.15.200
osgi(org.eclipse.jsch.core) = 1.3.500
osgi(org.eclipse.ltk.core.refactoring) = 3.10.100
osgi(org.eclipse.ltk.ui.refactoring) = 3.9.400
osgi(org.eclipse.osgi) = 3.14.0
osgi(org.eclipse.osgi.services) = 3.8.0
osgi(org.eclipse.swt) = 3.111.0
osgi(org.eclipse.team.core) = 3.8.600
osgi(org.eclipse.team.ui) = 3.8.500
osgi(org.eclipse.text) = 3.8.200
osgi(org.eclipse.ui) = 3.113.0
osgi(org.eclipse.ui.console) = 3.8.500
osgi(org.eclipse.ui.editors) = 3.11.500
osgi(org.eclipse.ui.forms) = 3.8.0
osgi(org.eclipse.ui.ide) = 3.15.200
osgi(org.eclipse.ui.intro) = 3.5.600
osgi(org.eclipse.ui.intro.quicklinks) = 1.0.300
osgi(org.eclipse.ui.navigator) = 3.8.0
osgi(org.eclipse.ui.navigator.resources) = 3.6.500
osgi(org.eclipse.ui.views) = 3.9.400
osgi(org.eclipse.ui.views.properties.tabbed) = 3.8.500
osgi(org.eclipse.ui.workbench) = 3.115.0
osgi(org.eclipse.ui.workbench.texteditor) = 3.12.0
osgi(org.eclipse.urischeme) = 1.0.300
osgi(org.sat4j.core)
osgi(org.sat4j.pb)
osgi(org.tukaani.xz)
osgi(org.tukaani.xz)
osgi(org.w3c.css.sac)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sac
sat4j
xml-commons-apis
xmlgraphics-commons >= 2.3
Recommends
eclipse-abrt
eclipse-usage
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 658 >>>
Name ascending sort Size
/etc/eclipse.ini28
/usr/bin/eclipse24
/usr/lib/.build-id0
/usr/lib/.build-id/7c0
/usr/lib/.build-id/7c/778050264f866b96f71ff6cebdacdc49c38301126
/usr/lib/.build-id/820
/usr/lib/.build-id/82/feb9005a3ef960c99d8cd8e936a9bd02d84887115
/usr/lib/.build-id/a40
/usr/lib/.build-id/a4/5b7bb9645cd6567f33be5003fd228a391aeee1136
/usr/lib/.build-id/c50
/usr/lib/.build-id/c5/1f85c292ad403760cee481c13659b4a825f0b035
/usr/lib/.build-id/eb0
/usr/lib/.build-id/eb/fd66baa5a75fc8bb128fc03fe6a4417e5021a2121
/usr/lib/eclipse/.eclipseproduct61
/usr/lib/eclipse/.pkgs0
/usr/lib/eclipse/.pkgs/Distro.module_el8.1.0+280+b8d347df35
/usr/lib/eclipse/artifacts.xml52527
/usr/lib/eclipse/configuration0
/usr/lib/eclipse/configuration/config.ini929
/usr/lib/eclipse/configuration/org.eclipse.equinox.simpleconfigurator0
/usr/lib/eclipse/configuration/org.eclipse.equinox.simpleconfigurator/bundles.info23335
/usr/lib/eclipse/eclipse40984
/usr/lib/eclipse/eclipse.ini1234
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-01450
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-0145/META-INF0
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-0145/META-INF/MANIFEST.MF100
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-0145/META-INF/maven0
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-0145/META-INF/maven/org.eclipse.core.feature0
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-0145/META-INF/maven/org.eclipse.core.feature/org.eclipse.core.runtime.feature0
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-0145/META-INF/maven/org.eclipse.core.feature/org.eclipse.core.runtime.feature/pom.properties133
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-0145/META-INF/maven/org.eclipse.core.feature/org.eclipse.core.runtime.feature/pom.xml1066
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-0145/epl-2.0.html17300
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-0145/feature.properties10120
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-0145/feature.xml1368
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.500.v20200227-0145/license.html9260
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-01450
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-0145/META-INF0
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-0145/META-INF/MANIFEST.MF100
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-0145/META-INF/maven0
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-0145/META-INF/maven/org.eclipse.e4.feature0
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-0145/META-INF/maven/org.eclipse.e4.feature/org.eclipse.e4.rcp0
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-0145/META-INF/maven/org.eclipse.e4.feature/org.eclipse.e4.rcp/pom.properties117
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-0145/META-INF/maven/org.eclipse.e4.feature/org.eclipse.e4.rcp/pom.xml4367
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-0145/epl-2.0.html17300
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-0145/feature.properties10156
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-0145/feature.xml8305
/usr/lib/eclipse/features/org.eclipse.e4.rcp_1.6.500.v20200227-0145/license.html9260
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.9.0.v20200227-01450
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.9.0.v20200227-0145/META-INF0
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.9.0.v20200227-0145/META-INF/MANIFEST.MF100
Component of
1 through 2 of 2
Buildroot descending sort Created State
module-jmc-rhel8-8040020210310165855-deb7c738-build-66877-18634 2021-03-10 20:50:35 expired
module-jmc-rhel8-8040020210222160832-deb7c738-build-66237-18222 2021-02-23 00:07:23 expired