Thu, 22 Oct 2020 08:35:08 UTC

Information for RPM glibc-2.28-72.el8_1.1.x86_64.rpm

ID107795
Nameglibc
Version2.28
Release72.el8_1.1
Epoch
Archx86_64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2020-02-04 16:32:39 GMT
Size3896020
330d0de39d53784318b828f137fc34ba
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8_1-updates-build-32402-3860
Provides
bundled(gnulib)
config(glibc) = 2.28-72.el8_1.1
glibc = 2.28-72.el8_1.1
glibc(x86-64) = 2.28-72.el8_1.1
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.2.5)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.2.6)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.26)(64bit)
libm.so.6(GLIBC_2.27)(64bit)
libm.so.6(GLIBC_2.28)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libmvec.so.1()(64bit)
libmvec.so.1(GLIBC_2.22)(64bit)
libnss_compat.so.2()(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.2.6)(64bit)
libpthread.so.0(GLIBC_2.28)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.2.5)(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 3.2
prelink < 0.4.2
Requires
basesystem
config(glibc) = 2.28-72.el8_1.1
glibc-common = 2.28-72.el8_1.1
glibc-langpack = 2.28-72.el8_1.1
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests
glibc-all-langpacks = 2.28-72.el8_1.1
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 766 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d0
/etc/nsswitch.conf1498
/etc/rpc1634
/lib64/ld-2.28.so385384
/lib64/ld-linux-x86-64.so.210
/lib64/libBrokenLocale-2.28.so11496
/lib64/libBrokenLocale.so.123
/lib64/libSegFault.so25304
/lib64/libanl-2.28.so37248
/lib64/libanl.so.114
/lib64/libc-2.28.so5993088
/lib64/libc.so.612
/lib64/libdl-2.28.so52328
/lib64/libdl.so.213
/lib64/libm-2.28.so3692320
/lib64/libm.so.612
/lib64/libmvec-2.28.so288760
/lib64/libmvec.so.115
/lib64/libnss_compat-2.28.so64736
/lib64/libnss_compat.so.221
/lib64/libnss_dns-2.28.so41304
/lib64/libnss_dns.so.218
/lib64/libnss_files-2.28.so110520
/lib64/libnss_files.so.220
/lib64/libpthread-2.28.so754552
/lib64/libpthread.so.018
/lib64/libresolv-2.28.so168368
/lib64/libresolv.so.217
/lib64/librt-2.28.so142608
/lib64/librt.so.113
/lib64/libthread_db-1.0.so152104
/lib64/libthread_db.so.119
/lib64/libutil-2.28.so34616
/lib64/libutil.so.115
/sbin/ldconfig2011352
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/00/4bd95e8c1184de5cf049e9be0a1e9c40ff608042
/usr/lib/.build-id/00/f916f9e8d5544a6761329520ad2f31db581e7832
/usr/lib/.build-id/020
/usr/lib/.build-id/02/29f5646a9249170833f3f0cc84c7f12c6d52ad37
/usr/lib/.build-id/050
/usr/lib/.build-id/05/387995499f76eddc776afbf656e680fe7316c537
/usr/lib/.build-id/0e0
/usr/lib/.build-id/0e/27434fae90379898db5431bb1a9eaefce0fcc238
/usr/lib/.build-id/0e/b98bd90bfbee4134484b98a4e0c289fbad4bcb37
/usr/lib/.build-id/110
Component of
Page:
1 through 50 of 610 >>>
Buildroot descending sort Created State
module-jmc-rhel8-8020020200731165725-21dc74c6-build-52888-11044 2020-07-31 18:22:03 expired
module-jmc-rhel8-8020020200731165725-21dc74c6-build-52880-11040 2020-07-31 17:39:58 expired
module-jmc-rhel8-8020020200731165725-21dc74c6-build-52868-11037 2020-07-31 17:20:52 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39493-7020 2020-05-15 02:35:07 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39487-7020 2020-05-15 02:33:59 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39482-7020 2020-05-15 02:33:25 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39480-7020 2020-05-15 02:33:09 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39479-7020 2020-05-15 02:32:53 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39477-7020 2020-05-15 02:32:51 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39461-7020 2020-05-15 02:30:53 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39446-7020 2020-05-15 02:25:49 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39441-7020 2020-05-15 02:24:15 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39440-7020 2020-05-15 02:24:14 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39438-7020 2020-05-15 02:23:54 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39435-7020 2020-05-15 02:22:48 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39434-7020 2020-05-15 02:22:22 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39424-7020 2020-05-15 02:19:27 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39421-7020 2020-05-15 02:19:07 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39402-7020 2020-05-15 02:18:05 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39400-7020 2020-05-15 02:18:00 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39395-7020 2020-05-15 02:17:32 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39385-7020 2020-05-15 02:16:56 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39384-7020 2020-05-15 02:16:49 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39380-7020 2020-05-15 02:16:34 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39378-7020 2020-05-15 02:16:27 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39375-7020 2020-05-15 02:16:16 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39372-7020 2020-05-15 02:16:07 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39368-7020 2020-05-15 02:15:35 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39366-7020 2020-05-15 02:15:30 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39351-7020 2020-05-15 02:14:08 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39349-7020 2020-05-15 02:14:03 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39337-7020 2020-05-15 02:13:09 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39334-7020 2020-05-15 02:13:04 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39332-7020 2020-05-15 02:12:58 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39330-7020 2020-05-15 02:12:52 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39328-7020 2020-05-15 02:12:44 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39326-7020 2020-05-15 02:12:39 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39323-7020 2020-05-15 02:12:33 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39317-7020 2020-05-15 02:12:25 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39314-7020 2020-05-15 02:12:21 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39311-7020 2020-05-15 02:12:16 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39307-7020 2020-05-15 02:12:11 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39304-7020 2020-05-15 02:12:07 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39301-7020 2020-05-15 02:12:01 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39294-7019 2020-05-15 01:56:38 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39291-7019 2020-05-15 01:55:35 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39290-7019 2020-05-15 01:55:33 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39283-7019 2020-05-15 01:54:38 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39273-7019 2020-05-15 01:53:56 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39262-7019 2020-05-15 01:52:45 expired