Sun, 11 Apr 2021 23:41:45 UTC

Information for RPM sqlite-devel-3.26.0-4.el8_1.ppc64le.rpm

ID107316
Namesqlite-devel
Version3.26.0
Release4.el8_1
Epoch
Archppc64le
SummaryDevelopment tools for the sqlite3 embeddable SQL database engine
DescriptionThis package contains the header files and development documentation for sqlite. If you like to develop programs using sqlite, you will need to install sqlite-devel.
Build Time2020-01-30 14:30:22 GMT
Size166240
f0aab7364623b00390dc51ff8babd50c
LicensePublic Domain
Buildrootdist-c8_1-updates-build-32352-3813
Provides
pkgconfig(sqlite3) = 3.26.0
sqlite-devel = 3.26.0-4.el8_1
sqlite-devel(ppc-64) = 3.26.0-4.el8_1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libsqlite3.so.0()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sqlite(ppc-64) = 3.26.0-4.el8_1
sqlite-libs = 3.26.0-4.el8_1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/sqlite3.h556318
/usr/include/sqlite3ext.h33713
/usr/lib64/libsqlite3.so19
/usr/lib64/pkgconfig/sqlite3.pc262
Component of
1 through 14 of 14
Buildroot descending sort Created State
dist-c8-stream-build-36260-5764 2020-04-24 04:00:14 expired
dist-c8-stream-build-36224-5764 2020-04-24 03:40:05 expired
dist-c8-stream-build-36213-5761 2020-04-24 03:32:49 expired
dist-c8-stream-build-36088-5755 2020-04-24 03:00:32 expired
dist-c8-stream-build-36064-5749 2020-04-24 02:56:58 expired
dist-c8-stream-build-35901-5720 2020-04-24 02:14:43 expired
dist-c8-stream-build-35871-5720 2020-04-24 02:06:55 expired
dist-c8-stream-build-35840-5720 2020-04-24 02:01:27 expired
dist-c8-stream-build-35632-5624 2020-04-21 04:16:40 expired
module-python38-3.8-8010020200310142648-8aa9d428-build-33241-4217 2020-03-10 14:50:21 expired
module-python38-3.8-bootstrap-8010020200309193700-8aa9d428-build-33112-4201 2020-03-09 19:58:11 expired
module-python38-3.8-bootstrap-8010020200309141503-8aa9d428-build-33014-4188 2020-03-09 16:45:07 expired
module-python38-3.8-bootstrap-8010020200306215011-1d13420b-build-32997-4172 2020-03-06 22:08:22 expired
module-python38-3.8-8010020200305174448-a920e634-build-32984-4162 2020-03-05 18:11:04 expired