Mon, 08 Mar 2021 15:09:44 UTC

Information for RPM ipa-client-4.8.0-13.module_el8.1.0+265+e1e65be4.ppc64le.rpm

ID106745
Nameipa-client
Version4.8.0
Release13.module_el8.1.0+265+e1e65be4
Epoch
Archppc64le
SummaryIPA authentication for use on clients
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts). If your network uses IPA for authentication, this package should be installed on every client machine. This package provides command-line tools for IPA administrators.
Build Time2020-01-21 18:40:51 GMT
Size280369
acb2264b0f4d9e4d629f21058315b1bb
LicenseGPLv3+
Buildrootmodule-idm-DL1-8010020200121181805-4a0acb9a-build-32259-3828
Provides
config(ipa-client) = 4.8.0-13.module_el8.1.0+265+e1e65be4
freeipa-admintools = 4.8.0
freeipa-client = 4.8.0
ipa-admintools = 4.8.0-13.module_el8.1.0+265+e1e65be4
ipa-client = 4.8.0-13.module_el8.1.0+265+e1e65be4
ipa-client(ppc-64) = 4.8.0-13.module_el8.1.0+265+e1e65be4
Obsoletes
freeipa-admintools < 4.4.1
freeipa-client < 4.8.0
ipa-admintools < 4.4.1
Conflicts
freeipa-admintools
freeipa-client
Requires
/bin/sh
/bin/sh
/usr/libexec/platform-python
authselect >= 0.4-2
autofs
bind-utils
certmonger >= 0.79.7-3
chrony
config(ipa-client) = 4.8.0-13.module_el8.1.0+265+e1e65be4
curl
cyrus-sasl-gssapi(ppc-64)
hostname
ipa-client-common = 4.8.0-13.module_el8.1.0+265+e1e65be4
ipa-common = 4.8.0-13.module_el8.1.0+265+e1e65be4
krb5-workstation >= 1.17-7
libbasicobjects.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcollection.so.4()(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcurl >= 7.21.7-2
libdl.so.2()(64bit)
libini_config.so.5()(64bit)
libini_config.so.5(INI_CONFIG_1.1.0)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
liblber-2.4.so.2()(64bit)
libldap_r-2.4.so.2()(64bit)
libnfsidmap
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnssutil3.so()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpopt.so.0()(64bit)
libpopt.so.0(LIBPOPT_0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libref_array.so.1()(64bit)
libsasl2.so.3()(64bit)
libsmime3.so()(64bit)
libssl3.so()(64bit)
libsss_autofs
libxmlrpc.so.3()(64bit)
libxmlrpc_client.so.3()(64bit)
libxmlrpc_util.so.4()(64bit)
nfs-utils
nss-tools >= 3.41.0-1
oddjob-mkhomedir
policycoreutils
python3-gssapi >= 1.2.0-5
python3-ipaclient = 4.8.0-13.module_el8.1.0+265+e1e65be4
python3-ldap >= 3.1.0-1
python3-sssdconfig >= 2.2.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sssd-ipa >= 2.2.0-1
sssd-tools >= 2.2.0-1
xmlrpc-c >= 1.27.4
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 28 of 28
Name ascending sort Size
/etc/bash_completion.d0
/etc/bash_completion.d/ipa1001
/etc/sysconfig/certmonger9
/usr/bin/ipa999
/usr/lib/.build-id0
/usr/lib/.build-id/0f0
/usr/lib/.build-id/0f/b89f7ac18c26c28f42ef149a75c0591442ec9533
/usr/lib/.build-id/7d/8f06c4d0042e8b824516e1bdb2f0bda388816429
/usr/lib/.build-id/eb0
/usr/lib/.build-id/eb/fcc3dd8e20a4543da4f5f622c8a7efee43309534
/usr/sbin/ipa-certupdate883
/usr/sbin/ipa-client-automount956
/usr/sbin/ipa-client-install933
/usr/sbin/ipa-getkeytab272680
/usr/sbin/ipa-join77680
/usr/sbin/ipa-rmkeytab73680
/usr/share/doc/ipa-client0
/usr/share/doc/ipa-client/Contributors.txt3354
/usr/share/doc/ipa-client/README.md2862
/usr/share/licenses/ipa-client0
/usr/share/licenses/ipa-client/COPYING35147
/usr/share/man/man1/ipa-certupdate.1.gz759
/usr/share/man/man1/ipa-client-automount.1.gz1539
/usr/share/man/man1/ipa-client-install.1.gz5241
/usr/share/man/man1/ipa-getkeytab.1.gz3023
/usr/share/man/man1/ipa-join.1.gz2281
/usr/share/man/man1/ipa-rmkeytab.1.gz1305
/usr/share/man/man1/ipa.1.gz3914
Component of No Buildroots