Fri, 05 Mar 2021 04:04:00 UTC

Information for RPM libvirt-daemon-driver-storage-4.5.0-35.1.module_el8.1.0+258+1d2a1d58.aarch64.rpm

ID105271
Namelibvirt-daemon-driver-storage
Version4.5.0
Release35.1.module_el8.1.0+258+1d2a1d58
Epoch
Archaarch64
SummaryStorage driver plugin including all backends for the libvirtd daemon
DescriptionThe storage driver plugin for the libvirtd daemon, providing an implementation of the storage APIs using LVM, iSCSI, parted and more.
Build Time2020-01-10 14:22:18 GMT
Size49159
47bd84abf756c571d2f1981c2f3d3aa6
LicenseLGPLv2+
Buildrootmodule-virt-rhel-8010020200108233709-cdc1202b-build-31929-3692
Provides
libvirt-daemon-driver-storage = 4.5.0-35.1.module_el8.1.0+258+1d2a1d58
libvirt-daemon-driver-storage(aarch-64) = 4.5.0-35.1.module_el8.1.0+258+1d2a1d58
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libvirt-daemon-driver-storage-core = 4.5.0-35.1.module_el8.1.0+258+1d2a1d58
libvirt-daemon-driver-storage-disk = 4.5.0-35.1.module_el8.1.0+258+1d2a1d58
libvirt-daemon-driver-storage-gluster = 4.5.0-35.1.module_el8.1.0+258+1d2a1d58
libvirt-daemon-driver-storage-iscsi = 4.5.0-35.1.module_el8.1.0+258+1d2a1d58
libvirt-daemon-driver-storage-logical = 4.5.0-35.1.module_el8.1.0+258+1d2a1d58
libvirt-daemon-driver-storage-mpath = 4.5.0-35.1.module_el8.1.0+258+1d2a1d58
libvirt-daemon-driver-storage-rbd = 4.5.0-35.1.module_el8.1.0+258+1d2a1d58
libvirt-daemon-driver-storage-scsi = 4.5.0-35.1.module_el8.1.0+258+1d2a1d58
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots