Sun, 07 Jun 2020 03:29:01 UTC

Information for RPM device-mapper-devel-8:1.02.163-5.el8.0.1.aarch64.rpm

ID104079
Namedevice-mapper-devel
Version1.02.163
Release5.el8.0.1
Epoch8
Archaarch64
SummaryDevelopment libraries and headers for device-mapper
DescriptionThis package contains files needed to develop applications that use the device-mapper libraries.
Build Time2020-01-03 18:39:33 GMT
Size283572
3ed63b97fd1ad70e3534b61ae003c855
LicenseLGPLv2
Buildrootdist-c8-build-31632-3475
Provides
device-mapper-devel = 8:1.02.163-5.el8.0.1
device-mapper-devel(aarch-64) = 8:1.02.163-5.el8.0.1
pkgconfig(devmapper) = 1.02.163
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
device-mapper = 8:1.02.163-5.el8.0.1
libdevmapper.so.1.02()(64bit)
pkgconfig
pkgconfig(libselinux)
pkgconfig(libudev)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/libdevmapper.h135236
/usr/lib64/libdevmapper.so20
/usr/lib64/pkgconfig/devmapper.pc252
Component of
1 through 10 of 10
Buildroot descending sort Created State
dist-c8-stream-build-36371-5952 2020-04-24 14:08:54 expired
dist-c8-stream-build-36127-5794 2020-04-24 03:07:30 expired
dist-c8-stream-build-36095-5782 2020-04-24 03:01:01 expired
dist-c8_1-updates-build-35220-4939 2020-04-13 15:48:58 expired
dist-c8_1-updates-build-35215-4939 2020-04-13 15:29:19 expired
dist-c8_1-updates-build-35211-4939 2020-04-13 15:08:57 expired
dist-c8_1-updates-build-35206-4939 2020-04-13 14:16:16 expired
dist-c8_1-updates-build-35128-4887 2020-04-10 09:56:18 expired
dist-c8_1-updates-build-35005-4808 2020-04-09 18:48:24 expired
dist-c8-updates-build-34877-4412 2020-04-08 22:52:59 expired