Fri, 10 Jul 2020 16:34:30 UTC

Information for RPM pacemaker-cluster-libs-2.0.2-3.el8_1.2.aarch64.rpm

ID104011
Namepacemaker-cluster-libs
Version2.0.2
Release3.el8_1.2
Epoch
Archaarch64
SummaryCluster Libraries used by Pacemaker
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-cluster-libs package contains cluster-aware shared libraries needed for nodes that will form part of the cluster nodes.
Build Time2020-01-03 18:18:57 GMT
Size122768
5a247ddcaa476c3fd7af2e8c1e610586
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8_1-updates-build-31607-3474
Provides
libcrmcluster.so.29()(64bit)
pacemaker-cluster-libs = 2.0.2-3.el8_1.2
pacemaker-cluster-libs(aarch-64) = 2.0.2-3.el8_1.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcfg.so.7()(64bit)
libcmap.so.4()(64bit)
libcmap.so.4(COROSYNC_CMAP_1.0)(64bit)
libcorosync_common.so.4()(64bit)
libcpg.so.4()(64bit)
libcpg.so.4(COROSYNC_CPG_1.0)(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
libdbus-1.so.3()(64bit)
libdl.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libgnutls.so.30()(64bit)
libpam.so.0()(64bit)
libqb.so.0()(64bit)
libquorum.so.5()(64bit)
libquorum.so.5(COROSYNC_QUORUM_1.0)(64bit)
librt.so.1()(64bit)
libstonithd.so.26()(64bit)
libuuid.so.1()(64bit)
libxml2.so.2()(64bit)
libxslt.so.1()(64bit)
pacemaker-libs(aarch-64) = 2.0.2-3.el8_1.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/e2/2ffc180ad79ece168d54816af067bfe3e891fd45
/usr/lib64/libcrmcluster.so.2923
/usr/lib64/libcrmcluster.so.29.0.2153736
/usr/share/doc/pacemaker-cluster-libs0
/usr/share/doc/pacemaker-cluster-libs/COPYING836
/usr/share/doc/pacemaker-cluster-libs/ChangeLog188831
/usr/share/licenses/pacemaker-cluster-libs0
/usr/share/licenses/pacemaker-cluster-libs/LGPLv2.126521
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-c8-stream-build-36430-5958 2020-04-24 16:50:37 expired
dist-c8-stream-build-36420-5958 2020-04-24 16:49:31 expired