Sun, 05 Dec 2021 05:11:52 UTC

Information for RPM libblockdev-nvdimm-devel-2.19-9.el8.ppc64le.rpm

ID101909
Namelibblockdev-nvdimm-devel
Version2.19
Release9.el8
Epoch
Archppc64le
SummaryDevelopment files for the libblockdev-nvdimm plugin/library
DescriptionThis package contains header files and pkg-config files needed for development with the libblockdev-nvdimm plugin/library.
Build Time2019-12-13 12:30:04 GMT
Size63836
b4d4ab3d5a49ea2a953993e2d3461aa8
LicenseLGPLv2+
Buildrootdist-c8-build-31041-3314
Provides
libblockdev-nvdimm-devel = 2.19-9.el8
libblockdev-nvdimm-devel(ppc-64) = 2.19-9.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glib2-devel
libbd_nvdimm.so.2()(64bit)
libblockdev-nvdimm(ppc-64) = 2.19-9.el8
libblockdev-utils-devel(ppc-64) = 2.19-9.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/blockdev0
/usr/include/blockdev/nvdimm.h2844
/usr/lib64/libbd_nvdimm.so21
Component of No Buildroots