Tue, 07 Dec 2021 12:52:37 UTC

Information for RPM libblockdev-swap-2.19-9.el8.ppc64le.rpm

ID101901
Namelibblockdev-swap
Version2.19
Release9.el8
Epoch
Archppc64le
SummaryThe swap plugin for the libblockdev library
DescriptionThe libblockdev library plugin (and in the same time a standalone library) providing the functionality related to swap devices.
Build Time2019-12-13 12:30:04 GMT
Size71352
9631791577610a38cd129719d70b7f51
LicenseLGPLv2+
Buildrootdist-c8-build-31041-3314
Provides
libbd_swap.so.2()(64bit)
libblockdev-swap = 2.19-9.el8
libblockdev-swap(ppc-64) = 2.19-9.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libbd_utils.so.2()(64bit)
libblkid.so.1()(64bit)
libblkid.so.1(BLKID_2.15)(64bit)
libblkid.so.1(BLKID_2.17)(64bit)
libblockdev-utils(ppc-64) = 2.19-9.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libkmod.so.2()(64bit)
libm.so.6()(64bit)
libudev.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
util-linux
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/260
/usr/lib/.build-id/26/33d4ae891443809b4130a35012f21186dba82641
/usr/lib64/libbd_swap.so.219
/usr/lib64/libbd_swap.so.2.0.073096
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-stream-build-35483-5137 2020-04-16 04:14:00 expired
dist-c8-stream-build-35312-5055 2020-04-14 23:10:49 expired
dist-c8-stream-build-34962-4781 2020-04-09 04:53:22 expired