Tue, 07 Dec 2021 11:23:25 UTC

Information for RPM libblockdev-swap-2.19-9.el8.x86_64.rpm

ID101809
Namelibblockdev-swap
Version2.19
Release9.el8
Epoch
Archx86_64
SummaryThe swap plugin for the libblockdev library
DescriptionThe libblockdev library plugin (and in the same time a standalone library) providing the functionality related to swap devices.
Build Time2019-12-13 12:29:16 GMT
Size70620
38423eb3deb7bd3484ec68a3f377c44a
LicenseLGPLv2+
Buildrootdist-c8-build-31040-3314
Provides
libbd_swap.so.2()(64bit)
libblockdev-swap = 2.19-9.el8
libblockdev-swap(x86-64) = 2.19-9.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libbd_utils.so.2()(64bit)
libblkid.so.1()(64bit)
libblkid.so.1(BLKID_2.15)(64bit)
libblkid.so.1(BLKID_2.17)(64bit)
libblockdev-utils(x86-64) = 2.19-9.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libkmod.so.2()(64bit)
libm.so.6()(64bit)
libudev.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
util-linux
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/290
/usr/lib/.build-id/29/1cc9d0b3abb295d1bfb865249cd5d0ea41cff341
/usr/lib64/libbd_swap.so.219
/usr/lib64/libbd_swap.so.2.0.024360
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-c8-stream-build-35481-5137 2020-04-16 04:13:58 expired
dist-c8-stream-build-35313-5055 2020-04-14 23:10:53 expired
dist-c8-stream-build-34960-4781 2020-04-09 04:53:21 expired
dist-c8-stream-build-34807-4689 2020-04-07 17:14:27 expired