Wed, 23 Jun 2021 03:37:30 UTC

Information for RPM qt5-qtbase-gui-5.11.1-7.el8.ppc64le.rpm

ID84294
Nameqt5-qtbase-gui
Version5.11.1
Release7.el8
Epoch
Archppc64le
SummaryQt5 GUI-related libraries
DescriptionQt5 libraries used for drawing widgets and OpenGL items.
Build Time2019-11-08 19:32:40 GMT
Size6698248
d6817ba1e2127dce49484143e814ec5d
LicenseLGPLv2 with exceptions or GPLv3 with exceptions
Buildrootdist-c8-build-26571-2301
Provides
libQt5EglFSDeviceIntegration.so.5()(64bit)
libQt5EglFsKmsSupport.so.5()(64bit)
libQt5EglFsKmsSupport.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Gui.so.5(Qt_5.0)(64bit)
libQt5Gui.so.5(Qt_5.1)(64bit)
libQt5Gui.so.5(Qt_5.10)(64bit)
libQt5Gui.so.5(Qt_5.11)(64bit)
libQt5Gui.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libQt5Gui.so.5(Qt_5.2)(64bit)
libQt5Gui.so.5(Qt_5.3)(64bit)
libQt5Gui.so.5(Qt_5.4)(64bit)
libQt5Gui.so.5(Qt_5.5)(64bit)
libQt5Gui.so.5(Qt_5.6)(64bit)
libQt5Gui.so.5(Qt_5.7)(64bit)
libQt5Gui.so.5(Qt_5.8)(64bit)
libQt5Gui.so.5(Qt_5.9)(64bit)
libQt5OpenGL.so.5()(64bit)
libQt5OpenGL.so.5(Qt_5)(64bit)
libQt5OpenGL.so.5(Qt_5.0)(64bit)
libQt5OpenGL.so.5(Qt_5.1)(64bit)
libQt5OpenGL.so.5(Qt_5.10)(64bit)
libQt5OpenGL.so.5(Qt_5.11)(64bit)
libQt5OpenGL.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libQt5OpenGL.so.5(Qt_5.2)(64bit)
libQt5OpenGL.so.5(Qt_5.3)(64bit)
libQt5OpenGL.so.5(Qt_5.4)(64bit)
libQt5OpenGL.so.5(Qt_5.5)(64bit)
libQt5OpenGL.so.5(Qt_5.6)(64bit)
libQt5OpenGL.so.5(Qt_5.7)(64bit)
libQt5OpenGL.so.5(Qt_5.8)(64bit)
libQt5OpenGL.so.5(Qt_5.9)(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5PrintSupport.so.5(Qt_5)(64bit)
libQt5PrintSupport.so.5(Qt_5.0)(64bit)
libQt5PrintSupport.so.5(Qt_5.1)(64bit)
libQt5PrintSupport.so.5(Qt_5.10)(64bit)
libQt5PrintSupport.so.5(Qt_5.11)(64bit)
libQt5PrintSupport.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libQt5PrintSupport.so.5(Qt_5.2)(64bit)
libQt5PrintSupport.so.5(Qt_5.3)(64bit)
libQt5PrintSupport.so.5(Qt_5.4)(64bit)
libQt5PrintSupport.so.5(Qt_5.5)(64bit)
libQt5PrintSupport.so.5(Qt_5.6)(64bit)
libQt5PrintSupport.so.5(Qt_5.7)(64bit)
libQt5PrintSupport.so.5(Qt_5.8)(64bit)
libQt5PrintSupport.so.5(Qt_5.9)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libQt5Widgets.so.5(Qt_5.0)(64bit)
libQt5Widgets.so.5(Qt_5.1)(64bit)
libQt5Widgets.so.5(Qt_5.10)(64bit)
libQt5Widgets.so.5(Qt_5.11)(64bit)
libQt5Widgets.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libQt5Widgets.so.5(Qt_5.2)(64bit)
libQt5Widgets.so.5(Qt_5.3)(64bit)
libQt5Widgets.so.5(Qt_5.4)(64bit)
libQt5Widgets.so.5(Qt_5.5)(64bit)
libQt5Widgets.so.5(Qt_5.6)(64bit)
libQt5Widgets.so.5(Qt_5.7)(64bit)
libQt5Widgets.so.5(Qt_5.8)(64bit)
libQt5Widgets.so.5(Qt_5.9)(64bit)
libQt5XcbQpa.so.5()(64bit)
libQt5XcbQpa.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
qt5-qtbase-gui = 5.11.1-7.el8
qt5-qtbase-gui(ppc-64) = 5.11.1-7.el8
qt5-qtbase-x11 = 5.11.1-7.el8
Obsoletes
qt5-qtbase-x11 < 5.2.0
Conflicts No Conflicts
Requires
/bin/bash
/sbin/ldconfig
/sbin/ldconfig
glx-utils
libEGL.so.1()(64bit)
libGL.so.1()(64bit)
libICE.so.6()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libQt5DBus.so.5()(64bit)
libQt5DBus.so.5(Qt_5)(64bit)
libQt5EglFSDeviceIntegration.so.5()(64bit)
libQt5EglFsKmsSupport.so.5()(64bit)
libQt5EglFsKmsSupport.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Gui.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libQt5Network.so.5()(64bit)
libQt5Network.so.5(Qt_5)(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5PrintSupport.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libQt5Widgets.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libQt5XcbQpa.so.5()(64bit)
libQt5XcbQpa.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libSM.so.6()(64bit)
libX11-xcb.so.1()(64bit)
libX11.so.6()(64bit)
libXext.so.6()(64bit)
libXi.so.6()(64bit)
libXrender.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcups.so.2()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libdrm.so.2()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgbm.so.1()(64bit)
libgcc_s.so.1()(64bit)
libglib-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libharfbuzz.so.0()(64bit)
libjpeg.so.62()(64bit)
libjpeg.so.62(LIBJPEG_6.2)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpng16.so.16()(64bit)
libpng16.so.16(PNG16_0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
libudev.so.1()(64bit)
libudev.so.1(LIBUDEV_183)(64bit)
libxcb-glx.so.0()(64bit)
libxcb-icccm.so.4()(64bit)
libxcb-image.so.0()(64bit)
libxcb-keysyms.so.1()(64bit)
libxcb-randr.so.0()(64bit)
libxcb-render-util.so.0()(64bit)
libxcb-render.so.0()(64bit)
libxcb-shape.so.0()(64bit)
libxcb-shm.so.0()(64bit)
libxcb-sync.so.1()(64bit)
libxcb-xfixes.so.0()(64bit)
libxcb-xinerama.so.0()(64bit)
libxcb-xkb.so.1()(64bit)
libxcb.so.1()(64bit)
libz.so.1()(64bit)
qt5-qtbase(ppc-64) = 5.11.1-7.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 100 of 114 >>>
Name ascending sort Size
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QFlatpakThemePlugin.cmake203
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QGifPlugin.cmake170
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QGtk3ThemePlugin.cmake191
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QICOPlugin.cmake170
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QIbusPlatformInputContextPlugin.cmake268
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QJpegPlugin.cmake174
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QLinuxFbIntegrationPlugin.cmake216
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QMinimalEglIntegrationPlugin.cmake228
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QMinimalIntegrationPlugin.cmake216
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QOffscreenIntegrationPlugin.cmake224
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QTuioTouchPlugin.cmake195
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QVncIntegrationPlugin.cmake200
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QXcbEglIntegrationPlugin.cmake233
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QXcbGlxIntegrationPlugin.cmake233
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QXcbIntegrationPlugin.cmake200
/usr/lib64/cmake/Qt5PrintSupport/Qt5PrintSupport_QCupsPrinterSupportPlugin.cmake247
/usr/lib64/libQt5EglFSDeviceIntegration.so.538
/usr/lib64/libQt5EglFSDeviceIntegration.so.5.1138
/usr/lib64/libQt5EglFSDeviceIntegration.so.5.11.11274248
/usr/lib64/libQt5EglFsKmsSupport.so.531
/usr/lib64/libQt5EglFsKmsSupport.so.5.1131
/usr/lib64/libQt5EglFsKmsSupport.so.5.11.1439032
/usr/lib64/libQt5Gui.so.519
/usr/lib64/libQt5Gui.so.5.1119
/usr/lib64/libQt5Gui.so.5.11.18258560
/usr/lib64/libQt5OpenGL.so.522
/usr/lib64/libQt5OpenGL.so.5.1122
/usr/lib64/libQt5OpenGL.so.5.11.1646192
/usr/lib64/libQt5PrintSupport.so.528
/usr/lib64/libQt5PrintSupport.so.5.1128
/usr/lib64/libQt5PrintSupport.so.5.11.1784376
/usr/lib64/libQt5Widgets.so.523
/usr/lib64/libQt5Widgets.so.5.1123
/usr/lib64/libQt5Widgets.so.5.11.110619096
/usr/lib64/libQt5XcbQpa.so.522
/usr/lib64/libQt5XcbQpa.so.5.1122
/usr/lib64/libQt5XcbQpa.so.5.11.12787824
/usr/lib64/qt5/plugins/egldeviceintegrations0
/usr/lib64/qt5/plugins/egldeviceintegrations/libqeglfs-emu-integration.so79200
/usr/lib64/qt5/plugins/egldeviceintegrations/libqeglfs-kms-egldevice-integration.so245256
/usr/lib64/qt5/plugins/egldeviceintegrations/libqeglfs-kms-integration.so327152
/usr/lib64/qt5/plugins/egldeviceintegrations/libqeglfs-x11-integration.so76312
/usr/lib64/qt5/plugins/generic/libqevdevkeyboardplugin.so154136
/usr/lib64/qt5/plugins/generic/libqevdevmouseplugin.so91024
/usr/lib64/qt5/plugins/generic/libqevdevtabletplugin.so88584
/usr/lib64/qt5/plugins/generic/libqevdevtouchplugin.so166688
/usr/lib64/qt5/plugins/generic/libqtuiotouchplugin.so158336
/usr/lib64/qt5/plugins/imageformats/libqgif.so78328
/usr/lib64/qt5/plugins/imageformats/libqico.so79152
/usr/lib64/qt5/plugins/imageformats/libqjpeg.so79000
Component of
1 through 13 of 13
Buildroot descending sort Created State
dist-c8_1-updates-build-35221-4939 2020-04-13 15:49:04 expired
dist-c8_1-updates-build-35218-4939 2020-04-13 15:29:34 expired
dist-c8_1-updates-build-35210-4939 2020-04-13 15:08:52 expired
dist-c8_1-updates-build-35207-4939 2020-04-13 14:16:19 expired
dist-c8_1-updates-build-35132-4887 2020-04-10 09:56:32 expired
dist-c8_1-updates-build-35008-4808 2020-04-09 18:48:29 expired
dist-c8-updates-build-34905-4412 2020-04-08 22:57:50 expired
dist-c8-updates-build-32175-3805 2020-01-17 15:26:33 expired
dist-c8-updates-build-32169-3805 2020-01-16 22:31:48 expired
dist-c8-updates-build-32167-3805 2020-01-16 22:02:31 expired
dist-c8-updates-build-32159-3794 2020-01-16 19:27:22 expired
dist-c8-build-31139-3364 2019-12-13 17:15:28 expired
dist-c8-build-27261-2569 2019-11-11 17:28:52 expired