Thu, 16 Sep 2021 20:53:11 UTC

Information for RPM libldb-devel-2.3.0-1.el8.aarch64.rpm

ID332158
Namelibldb-devel
Version2.3.0
Release1.el8
Epoch
Archaarch64
SummaryDeveloper tools for the LDB library
DescriptionHeader files needed to develop programs that link against the LDB library.
Build Time2021-06-11 17:22:40 GMT
Size86580
db1f42566566688bfad34274b3a68498
LicenseLGPLv3+
Buildrootdist-c8-stream-build-71883-22274
Provides
libldb-devel = 2.3.0-1.el8
libldb-devel(aarch-64) = 2.3.0-1.el8
pkgconfig(ldb) = 2.3.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libldb(aarch-64) = 2.3.0-1.el8
libldb.so.2()(64bit)
libtalloc-devel(aarch-64) >= 2.3.1
libtdb-devel(aarch-64) >= 1.4.3
libtevent-devel(aarch-64) >= 0.10.2
pkgconfig(talloc)
pkgconfig(tdb)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 55 of 55
Name ascending sort Size
/usr/share/man/man3/ldb_val.3.gz529
/usr/share/man/man3/ldb_verify_name_control.3.gz260
/usr/share/man/man3/ldb_vlv_req_control.3.gz349
/usr/share/man/man3/ldb_vlv_resp_control.3.gz282
/usr/share/man/man3/ldif_read_file_state.3.gz250
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-c8-stream-build-71938-22341 2021-06-11 17:58:42 expired
dist-c8-stream-build-71892-22301 2021-06-11 17:28:12 expired