Mon, 10 May 2021 17:52:13 UTC

Information for RPM python2-libs-2.7.18-2.module_el8.4.0+637+9042ec2a.x86_64.rpm

ID269905
Namepython2-libs
Version2.7.18
Release2.module_el8.4.0+637+9042ec2a
Epoch
Archx86_64
SummaryRuntime libraries for Python 2
DescriptionThis package contains files used to embed Python 2 into applications.
Build Time2021-01-14 03:02:45 GMT
Size6250818
870a8881e8d0590c097babbfcf7ea04a
LicensePython
Buildrootmodule-python27-2.7-8040020210114020200-cdb2db54-build-62666-16464
Provides
libpython2.7.so.1.0()(64bit)
python2-libs = 2.7.18-2.module_el8.4.0+637+9042ec2a
python2-libs(x86-64) = 2.7.18-2.module_el8.4.0+637+9042ec2a
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/usr/bin/python2.7
expat >= 2.1.0
gdbm(x86-64) >= 1:1.13
glibc(x86-64) >= 2.24.90-26
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdb-5.3.so()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libexpat.so.1()(64bit)
libffi.so.6()(64bit)
libgdbm.so.6()(64bit)
libgdbm_compat.so.4()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libncursesw.so.6()(64bit)
libnsl.so.2()(64bit)
libnsl.so.2(LIBNSL_1.0)(64bit)
libpanelw.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpython2.7.so.1.0()(64bit)
libreadline.so.7()(64bit)
libsqlite3.so.0()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libtinfo.so.6()(64bit)
libtirpc.so.3()(64bit)
libtirpc.so.3(TIRPC_0.3.0)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
python2-pip-wheel
python2-setuptools-wheel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 100 of 2368 >>>
Name Size ascending sort
/usr/lib/.build-id/b00
/usr/lib/.build-id/b20
/usr/lib/.build-id/b50
/usr/lib/.build-id/c10
/usr/lib/.build-id/c30
/usr/lib/.build-id/c80
/usr/lib/.build-id/cb0
/usr/lib/.build-id/cf0
/usr/lib/.build-id/d10
/usr/lib/.build-id/d40
/usr/lib/.build-id/da0
/usr/lib/.build-id/dd0
/usr/lib/.build-id/e30
/usr/lib/.build-id/ea0
/usr/lib/.build-id/f30
/usr/lib/.build-id/f80
/usr/lib/python2.70
/usr/lib/python2.7/site-packages0
/usr/lib64/python2.70
/usr/lib64/python2.7/bsddb0
/usr/lib64/python2.7/compiler0
/usr/lib64/python2.7/config0
/usr/lib64/python2.7/ctypes0
/usr/lib64/python2.7/ctypes/macholib0
/usr/lib64/python2.7/curses0
/usr/lib64/python2.7/distutils0
/usr/lib64/python2.7/distutils/command0
/usr/lib64/python2.7/email0
/usr/lib64/python2.7/email/mime0
/usr/lib64/python2.7/email/mime/__init__.py0
/usr/lib64/python2.7/encodings0
/usr/lib64/python2.7/ensurepip0
/usr/lib64/python2.7/hotshot0
/usr/lib64/python2.7/idlelib0
/usr/lib64/python2.7/idlelib/Icons0
/usr/lib64/python2.7/idlelib/idle_test0
/usr/lib64/python2.7/importlib0
/usr/lib64/python2.7/json0
/usr/lib64/python2.7/lib-dynload0
/usr/lib64/python2.7/lib2to30
/usr/lib64/python2.7/lib2to3/fixes0
/usr/lib64/python2.7/lib2to3/pgen20
/usr/lib64/python2.7/logging0
/usr/lib64/python2.7/multiprocessing0
/usr/lib64/python2.7/multiprocessing/dummy0
/usr/lib64/python2.7/plat-linux20
/usr/lib64/python2.7/pydoc_data0
/usr/lib64/python2.7/pydoc_data/__init__.py0
/usr/lib64/python2.7/site-packages0
/usr/lib64/python2.7/sqlite30
Component of No Buildroots