Thu, 28 Oct 2021 20:28:45 UTC

Information for RPM python38-mod_wsgi-4.6.8-3.module_el8.1.0+285+8f31cd59.ppc64le.rpm

ID110880
Namepython38-mod_wsgi
Version4.6.8
Release3.module_el8.1.0+285+8f31cd59
Epoch
Archppc64le
SummaryA WSGI interface for Python web applications in Apache
DescriptionThe mod_wsgi adapter is an Apache module that provides a WSGI compliant interface for hosting Python based web applications within Apache. The adapter is written completely in C code against the Apache C runtime and for hosting WSGI applications within Apache has a lower overhead than using existing WSGI adapters for mod_python or CGI. Only one Python 3 version of mod_wsgi can be loaded at the same time in httpd, therefore this package conflicts with the other versions available.
Build Time2020-03-09 19:57:53 GMT
Size990860
82ec3c5100e8de38eca441d23a2eed8d
LicenseASL 2.0
Buildrootmodule-python38-3.8-bootstrap-8010020200309193700-8aa9d428-build-33103-4201
Provides
config(python38-mod_wsgi) = 4.6.8-3.module_el8.1.0+285+8f31cd59
python3.8dist(mod-wsgi) = 4.6.8
python38-mod_wsgi = 4.6.8-3.module_el8.1.0+285+8f31cd59
python38-mod_wsgi(ppc-64) = 4.6.8-3.module_el8.1.0+285+8f31cd59
python3dist(mod-wsgi) = 4.6.8
Obsoletes No Obsoletes
Conflicts
python3-mod_wsgi
Requires
/usr/bin/python3.8
config(python38-mod_wsgi) = 4.6.8-3.module_el8.1.0+285+8f31cd59
httpd-mmn = 20120211ppc64
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpython3.8.so.1.0()(64bit)
libutil.so.1()(64bit)
python(abi) = 3.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 61 of 61
Name descending sort Size
/usr/lib64/python3.8/site-packages/mod_wsgi-4.6.8-py3.8.egg-info/PKG-INFO22029
/usr/lib64/python3.8/site-packages/mod_wsgi-4.6.8-py3.8.egg-info0
/usr/lib64/python3.8/site-packages/mod_wsgi0
/usr/lib64/httpd/modules/mod_wsgi_python3.so1630336
/usr/lib/.build-id/b2/13a8920ceab17f52921d9d0ae71437467f923655
/usr/lib/.build-id/b20
/usr/lib/.build-id/71/a7b29be799c26d083e764adbfb76ff95268295107
/usr/lib/.build-id/710
/usr/lib/.build-id0
/usr/bin/mod_wsgi-express-3.8405
/etc/httpd/conf.modules.d/10-wsgi-python3.conf231
Component of No Buildroots