Wed, 22 Sep 2021 10:51:51 UTC

Information for RPM volume_key-devel-0.3.11-5.el8.aarch64.rpm

ID85709
Namevolume_key-devel
Version0.3.11
Release5.el8
Epoch
Archaarch64
SummaryA library for manipulating storage encryption keys and passphrases
DescriptionThis package provides libvolume_key, a library for manipulating storage volume encryption keys and storing them separately from volumes. The main goal of the software is to allow restoring access to an encrypted hard drive if the primary user forgets the passphrase. The encryption key back up can also be useful for extracting data after a hardware or software failure that corrupts the header of the encrypted volume, or to access the company data after an employee leaves abruptly.
Build Time2019-11-08 20:13:33 GMT
Size17732
9c242638f111598aba0cb2633d490816
LicenseGPLv2 and (MPLv1.1 or GPLv2 or LGPLv2)
Buildrootdist-c8-build-26785-2345
Provides
volume_key-devel = 0.3.11-5.el8
volume_key-devel(aarch-64) = 0.3.11-5.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libvolume_key.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
volume_key-libs(aarch-64) = 0.3.11-5.el8
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name Size ascending sort
/usr/include/volume_key0
/usr/lib64/libvolume_key.so22
/usr/include/volume_key/libvolume_key.h14890
Component of
1 through 10 of 10
Buildroot descending sort Created State
dist-c8-stream-build-73280-23573 2021-07-02 05:07:33 expired
dist-c8-stream-build-70035-20718 2021-05-18 05:06:18 expired
dist-c8-stream-build-62335-16380 2021-01-13 15:01:20 expired
dist-c8-stream-build-60125-14961 2020-12-02 02:11:37 expired
dist-c8-stream-build-59978-14899 2020-12-02 01:14:49 expired
dist-c8-stream-build-58698-14122 2020-11-09 23:32:59 expired
dist-c8-stream-build-58652-14108 2020-11-09 23:22:34 expired
dist-c8-stream-build-47815-8600 2020-06-15 22:34:37 expired
dist-c8-updates-build-31055-3329 2019-12-13 13:32:12 expired
dist-c8-build-31039-3314 2019-12-13 12:28:04 expired