Sat, 11 Jul 2020 12:39:00 UTC

Information for RPM dlm-lib-4.0.9-3.el8.aarch64.rpm

ID78256
Namedlm-lib
Version4.0.9
Release3.el8
Epoch
Archaarch64
SummaryLibrary for dlm
DescriptionThe dlm-lib package contains the libraries needed to use the dlm from userland applications.
Build Time2019-11-08 16:35:09 GMT
Size33400
22e4b4652009fc0f0ad9e2c788d06d1b
LicenseGPLv2 and GPLv2+ and LGPLv2+
Buildrootdist-c8-build-25816-2171
Provides
dlm-lib = 4.0.9-3.el8
dlm-lib(aarch-64) = 4.0.9-3.el8
libdlm.so.3()(64bit)
libdlm_lt.so.3()(64bit)
libdlmcontrol.so.3()(64bit)
Obsoletes No Obsoletes
Conflicts
clusterlib
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/410
/usr/lib/.build-id/6a0
/usr/lib/.build-id/de0
/usr/lib64/libdlm.so.313
/usr/lib64/libdlm_lt.so.316
/usr/lib64/libdlmcontrol.so.320
/usr/lib/.build-id/41/0b7a5da6560cc07962999505b5ba0dcfc5fdc935
/usr/lib/.build-id/de/e80166ad523216fa0c1d848ee92cce58ea017738
/usr/lib/.build-id/6a/31935264029b0e7252539c8e9c69bafbec05ce42
/usr/lib/udev/rules.d/51-dlm.rules237
/usr/lib64/libdlmcontrol.so.3.269304
/usr/lib64/libdlm_lt.so.3.069760
/usr/lib64/libdlm.so.3.069944
Component of No Buildroots