Tue, 17 May 2022 16:55:10 UTC

Information for RPM php-odbc-7.2.11-1.module_el8.0.0+56+d1ca79aa.ppc64le.rpm

ID63433
Namephp-odbc
Version7.2.11
Release1.module_el8.0.0+56+d1ca79aa
Epoch
Archppc64le
SummaryA module for PHP applications that use ODBC databases
DescriptionThe php-odbc package contains a dynamic shared object that will add database support through ODBC to PHP. ODBC is an open specification which provides a consistent API for developers to use for accessing data sources (which are often, but not always, databases). PHP is an HTML-embeddable scripting language. If you need ODBC support for PHP applications, you will need to install this package and the php package.
Build Time2019-06-25 15:11:52 GMT
Size89893
d0470e4ea2a1c4c14306c7bd139df7e0
LicensePHP
Buildrootmodule-php-7.2-8000020190625131837-51175a78-build-23241-1246
Provides
config(php-odbc) = 7.2.11-1.module_el8.0.0+56+d1ca79aa
php-odbc = 7.2.11-1.module_el8.0.0+56+d1ca79aa
php-odbc(ppc-64) = 7.2.11-1.module_el8.0.0+56+d1ca79aa
php-pdo_odbc
php-pdo_odbc(ppc-64)
php_database
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(php-odbc) = 7.2.11-1.module_el8.0.0+56+d1ca79aa
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libodbc.so.2()(64bit)
php-pdo(ppc-64) = 7.2.11-1.module_el8.0.0+56+d1ca79aa
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/960
/usr/lib/.build-id/5c/235618336b204904d3063f1c082aa53a971fbe41
/usr/lib/.build-id/96/93ff30a2e79a6e01c6b1f56146d4e6f127b53945
/etc/php.d/20-odbc.ini46
/etc/php.d/30-pdo_odbc.ini54
/usr/lib64/php/modules/pdo_odbc.so70608
/usr/lib64/php/modules/odbc.so135632
Component of No Buildroots