Mon, 28 Nov 2022 23:06:48 UTC

Information for RPM avahi-gobject-devel-0.7-19.el8.x86_64.rpm

ID5933
Nameavahi-gobject-devel
Version0.7
Release19.el8
Epoch
Archx86_64
SummaryLibraries and header files for Avahi GObject development
DescriptionThe avahi-gobject-devel package contains the header files and libraries necessary for developing programs using avahi-gobject.
Build Time2019-05-11 13:16:07 GMT
Size13092
630652d8ba271d4974387e329f1245a0
LicenseLGPLv2+
Buildrootdist-c8-build-698-106
Provides
avahi-gobject-devel = 0.7-19.el8
avahi-gobject-devel(x86-64) = 0.7-19.el8
pkgconfig(avahi-gobject) = 0.7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
avahi-devel(x86-64) = 0.7-19.el8
avahi-gobject(x86-64) = 0.7-19.el8
libavahi-gobject.so.0()(64bit)
pkgconfig(avahi-client)
pkgconfig(avahi-glib)
pkgconfig(glib-2.0)
pkgconfig(gobject-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name Size ascending sort
/usr/include/avahi-gobject0
/usr/lib64/libavahi-gobject.so25
/usr/lib64/pkgconfig/avahi-gobject.pc315
/usr/include/avahi-gobject/ga-error.h1068
/usr/include/avahi-gobject/ga-service-browser.h2540
/usr/include/avahi-gobject/ga-client.h2629
/usr/include/avahi-gobject/ga-record-browser.h2653
/usr/include/avahi-gobject/ga-service-resolver.h2799
/usr/include/avahi-gobject/ga-enums.h4056
/usr/include/avahi-gobject/ga-entry-group.h7747
Component of
1 through 9 of 9
Buildroot Created State ascending sort
dist-c8-build-3769-254 2019-05-14 00:12:24 expired
dist-c8-stream-build-34485-4524 2020-04-07 00:43:39 expired
dist-c8-stream-build-35827-5720 2020-04-24 01:57:58 expired
dist-c8-stream-build-50950-9914 2020-07-17 18:02:37 expired
dist-c8-build-10980-461 2019-05-15 00:46:08 expired
dist-c8-stream-build-48378-8827 2020-06-16 14:40:56 expired
dist-c8-build-11875-477 2019-05-15 12:53:13 expired
dist-c8-build-26446-2196 2019-11-08 18:26:30 expired
dist-c8-build-27027-2345 2019-11-08 23:32:17 expired