Tue, 29 Nov 2022 05:36:07 UTC

Information for RPM module-build-macros-0.1-1.module_el8.5.0+1065+a35485fc.noarch.rpm

ID413651
Namemodule-build-macros
Version0.1
Release1.module_el8.5.0+1065+a35485fc
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2022-01-10 15:45:45 GMT
Size7466
b08d0e4f07a8a71fe80c3bca3d9236a4
LicenseMIT
Buildrootmodule-ruby-2.6-8050020220110153111-b4937e53-build-81814-32228
Provides
module-build-macros = 0.1-1.module_el8.5.0+1065+a35485fc
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name Size ascending sort
/etc/rpm/macros.zz-modules295
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-ruby-2.6-8050020220110153111-b4937e53-build-81820-32230 2022-01-10 15:53:15 expired
module-ruby-2.6-8050020220110153111-b4937e53-build-81819-32230 2022-01-10 15:53:13 expired
module-ruby-2.6-8050020220110153111-b4937e53-build-81818-32230 2022-01-10 15:53:13 expired
module-ruby-2.6-8050020220110153111-b4937e53-build-81817-32230 2022-01-10 15:53:12 expired
module-ruby-2.6-8050020220110153111-b4937e53-build-81816-32230 2022-01-10 15:52:24 expired