Fri, 19 Aug 2022 18:14:55 UTC

Information for RPM libknet1-crypto-openssl-plugin-1.18-4.el8_5.x86_64.rpm

ID398168
Namelibknet1-crypto-openssl-plugin
Version1.18
Release4.el8_5
Epoch
Archx86_64
SummaryLibknet1 openssl support
DescriptionOpenSSL crypto support for libknet1.
Build Time2021-12-02 16:18:57 GMT
Size16980
75f1578709f87b261bbba8c8310ebec4
LicenseLGPLv2+
Buildrootdist-c8_5-updates-build-80147-30642
Provides
libknet1-crypto-openssl-plugin = 1.18-4.el8_5
libknet1-crypto-openssl-plugin(x86-64) = 1.18-4.el8_5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libknet1(x86-64) = 1.18-4.el8_5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/1c0
/usr/lib/.build-id/1c/f79f0a8cc39ac07113dc3649d5c7006419dab249
/usr/lib64/kronosnet/crypto_openssl.so16088
Component of No Buildroots