Wed, 10 Aug 2022 20:25:06 UTC

Information for RPM fence-agents-gce-4.2.1-82.el8.noarch.rpm

ID386876
Namefence-agents-gce
Version4.2.1
Release82.el8
Epoch
Archnoarch
SummaryFence agent for GCE (Google Cloud Engine)
DescriptionFence agent for GCE (Google Cloud Engine) instances.
Build Time2021-11-08 13:12:09 GMT
Size251628
222fde6b92dc4f46545f02aac6e7fc28
LicenseGPLv2+ and LGPLv2+ and MIT
Buildrootdist-c8-stream-build-78667-28954
Provides
bundled(python-httplib2) = 0.19.1
fence-agents-gce = 4.2.1-82.el8
Obsoletes
fence-agents < 4.2.1-82.el8
Conflicts No Conflicts
Requires
/usr/libexec/platform-python
fence-agents-common >= 4.2.1-82.el8
python3-google-api-client
python3-pysocks
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 35 of 35
Name Size ascending sort
/usr/lib/fence-agents/bundled/google0
/usr/lib/fence-agents/bundled/google/__pycache__0
/usr/lib/fence-agents/bundled/google/httplib20
/usr/lib/fence-agents/bundled/google/httplib2-0.19.1.dist-info0
/usr/lib/fence-agents/bundled/google/httplib2/__pycache__0
/usr/lib/fence-agents/bundled/google/pyparsing-2.4.7.dist-info0
/usr/lib/fence-agents/bundled/google/httplib2-0.19.1.dist-info/INSTALLER4
/usr/lib/fence-agents/bundled/google/pyparsing-2.4.7.dist-info/INSTALLER4
/usr/lib/fence-agents/bundled/google/httplib2-0.19.1.dist-info/top_level.txt9
/usr/lib/fence-agents/bundled/google/pyparsing-2.4.7.dist-info/top_level.txt10
/usr/lib/fence-agents/bundled/google/httplib2-0.19.1.dist-info/WHEEL92
/usr/lib/fence-agents/bundled/google/pyparsing-2.4.7.dist-info/WHEEL110
/usr/lib/fence-agents/bundled/google/pyparsing-2.4.7.dist-info/RECORD604
/usr/lib/fence-agents/bundled/google/httplib2/error.py954
/usr/lib/fence-agents/bundled/google/httplib2/__pycache__/certs.cpython-36.pyc956
/usr/lib/fence-agents/bundled/google/httplib2/certs.py971
/usr/lib/fence-agents/bundled/google/pyparsing-2.4.7.dist-info/LICENSE1023
/usr/lib/fence-agents/bundled/google/httplib2-0.19.1.dist-info/LICENSE1086
/usr/lib/fence-agents/bundled/google/httplib2-0.19.1.dist-info/RECORD1298
/usr/share/man/man8/fence_gce.8.gz1858
/usr/lib/fence-agents/bundled/google/httplib2/__pycache__/error.cpython-36.pyc1969
/usr/lib/fence-agents/bundled/google/httplib2/auth.py2026
/usr/lib/fence-agents/bundled/google/httplib2/__pycache__/auth.cpython-36.pyc2054
/usr/lib/fence-agents/bundled/google/httplib2-0.19.1.dist-info/METADATA2235
/usr/lib/fence-agents/bundled/google/httplib2/__pycache__/iri2uri.cpython-36.pyc3339
/usr/lib/fence-agents/bundled/google/pyparsing-2.4.7.dist-info/METADATA3636
/usr/lib/fence-agents/bundled/google/httplib2/iri2uri.py4153
/usr/sbin/fence_gce11190
/usr/lib/fence-agents/bundled/google/httplib2/__pycache__/socks.cpython-36.pyc14749
/usr/lib/fence-agents/bundled/google/httplib2/socks.py19701
/usr/lib/fence-agents/bundled/google/httplib2/__pycache__/__init__.cpython-36.pyc45224
/usr/lib/fence-agents/bundled/google/httplib2/__init__.py68412
/usr/lib/fence-agents/bundled/google/httplib2/cacerts.txt135547
/usr/lib/fence-agents/bundled/google/__pycache__/pyparsing.cpython-36.pyc243065
/usr/lib/fence-agents/bundled/google/pyparsing.py273365
Component of No Buildroots