Wed, 27 Oct 2021 00:54:45 UTC

Information for RPM module-build-macros-0.1-1.module_el8.4.0+833+9763146c.noarch.rpm

ID332149
Namemodule-build-macros
Version0.1
Release1.module_el8.4.0+833+9763146c
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2021-06-11 17:17:38 GMT
Size8697
27b6ff0b615852ee2cea0f036fa13d56
LicenseMIT
Buildrootmodule-container-tools-3.0-8040020210611170546-59631bd5-build-71889-22299
Provides
module-build-macros = 0.1-1.module_el8.4.0+833+9763146c
Obsoletes No Obsoletes
Conflicts
delve = 0:1.5.0-2.module_el8.4.0+586+97b59638.src
delve = 0:1.5.0-2.module_el8.4.0+586+97b59638.x86_64
delve-debuginfo = 0:1.5.0-2.module_el8.4.0+586+97b59638.x86_64
delve-debugsource = 0:1.5.0-2.module_el8.4.0+586+97b59638.x86_64
go-toolset = 0:1.15.7-1.module_el8.4.0+662+fcb27825.aarch64
go-toolset = 0:1.15.7-1.module_el8.4.0+662+fcb27825.ppc64le
go-toolset = 0:1.15.7-1.module_el8.4.0+662+fcb27825.src
go-toolset = 0:1.15.7-1.module_el8.4.0+662+fcb27825.x86_64
golang = 0:1.15.7-1.module_el8.4.0+662+fcb27825.aarch64
golang = 0:1.15.7-1.module_el8.4.0+662+fcb27825.ppc64le
golang = 0:1.15.7-1.module_el8.4.0+662+fcb27825.src
golang = 0:1.15.7-1.module_el8.4.0+662+fcb27825.x86_64
golang-bin = 0:1.15.7-1.module_el8.4.0+662+fcb27825.aarch64
golang-bin = 0:1.15.7-1.module_el8.4.0+662+fcb27825.ppc64le
golang-bin = 0:1.15.7-1.module_el8.4.0+662+fcb27825.x86_64
golang-docs = 0:1.15.7-1.module_el8.4.0+662+fcb27825.noarch
golang-misc = 0:1.15.7-1.module_el8.4.0+662+fcb27825.noarch
golang-race = 0:1.15.7-1.module_el8.4.0+662+fcb27825.x86_64
golang-src = 0:1.15.7-1.module_el8.4.0+662+fcb27825.noarch
golang-tests = 0:1.15.7-1.module_el8.4.0+662+fcb27825.noarch
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name Size ascending sort
/etc/rpm/macros.zz-modules317
Component of
1 through 4 of 4
Buildroot descending sort Created State
module-container-tools-3.0-8040020210611170546-59631bd5-build-71911-22307 2021-06-11 17:38:13 expired
module-container-tools-3.0-8040020210611170546-59631bd5-build-71910-22307 2021-06-11 17:38:09 expired
module-container-tools-3.0-8040020210611170546-59631bd5-build-71909-22307 2021-06-11 17:38:05 expired
module-container-tools-3.0-8040020210611170546-59631bd5-build-71899-22307 2021-06-11 17:37:10 expired