Tue, 19 Oct 2021 13:24:46 UTC

Information for RPM subversion-gnome-1.14.0-8.module_el8.4.0+632+d2bf8782.ppc64le.rpm

ID267536
Namesubversion-gnome
Version1.14.0
Release8.module_el8.4.0+632+d2bf8782
Epoch
Archppc64le
SummaryGNOME Keyring support for Subversion
DescriptionThe subversion-gnome package adds support for storing Subversion passwords in the GNOME Keyring.
Build Time2021-01-11 22:34:49 GMT
Size26469
f02bfa72242b67d87ef6d30f0d009881
LicenseASL 2.0
Buildrootmodule-subversion-1.14-8040020210111194129-4d97b3c8-build-62184-16253
Provides
libsvn_auth_gnome_keyring-1.so.0()(64bit)
subversion-gnome = 1.14.0-8.module_el8.4.0+632+d2bf8782
subversion-gnome(ppc-64) = 1.14.0-8.module_el8.4.0+632+d2bf8782
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libapr-1.so.0()(64bit)
libaprutil-1.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libexpat.so.1()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
liblz4.so.1()(64bit)
libmagic.so.1()(64bit)
libpthread.so.0()(64bit)
libsecret-1.so.0()(64bit)
libsqlite3.so.0()(64bit)
libsvn_subr-1.so.0()(64bit)
libutf8proc.so.2()(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
subversion-libs(ppc-64) = 1.14.0-8.module_el8.4.0+632+d2bf8782
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib64/libsvn_auth_gnome_keyring-1.so.037
/usr/lib/.build-id/ff/f917ac8d2795527b3c573a46c5820f3bf6f17059
/usr/lib64/libsvn_auth_gnome_keyring-1.so.0.0.1468872
Component of No Buildroots