Wed, 21 Apr 2021 18:51:24 UTC

Information for RPM nodejs-packaging-17-3.module_el8.3.0+435+1317aabd.noarch.rpm

ID200514
Namenodejs-packaging
Version17
Release3.module_el8.3.0+435+1317aabd
Epoch
Archnoarch
SummaryRPM Macros and Utilities for Node.js Packaging
DescriptionThis package contains RPM macros and other utilities useful for packaging Node.js modules and applications in RPM-based distributions.
Build Time2020-07-23 19:49:52 GMT
Size18959
8da502c7d675d15d6b7478537d5cfbf4
LicenseMIT
Buildrootmodule-nodejs-12-8030020200723193059-30b713e6-build-52148-10769
Provides
nodejs-packaging = 17-3.module_el8.3.0+435+1317aabd
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/libexec/platform-python
redhat-rpm-config
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
nodejs(engine) >= 0.10.12
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name Size ascending sort
/usr/share/licenses/nodejs-packaging0
/usr/share/node/multiver_modules22
/usr/lib/rpm/fileattrs/nodejs.attr222
/usr/share/licenses/nodejs-packaging/LICENSE1092
/usr/lib/rpm/macros.d/macros.nodejs1393
/usr/lib/rpm/nodejs-setversion1637
/usr/lib/rpm/nodejs.prov3184
/usr/lib/rpm/nodejs-fixdep4267
/usr/lib/rpm/nodejs-symlink-deps5396
/usr/lib/rpm/nodejs.req10589
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-nodejs-12-8030020200723193059-30b713e6-build-52293-10792 2020-07-23 20:58:34 expired
module-nodejs-12-8030020200723193059-30b713e6-build-52166-10777 2020-07-23 20:05:16 expired
module-nodejs-12-8030020200723193059-30b713e6-build-52165-10777 2020-07-23 20:05:09 expired
module-nodejs-12-8030020200723193059-30b713e6-build-52164-10777 2020-07-23 20:05:08 expired
module-nodejs-12-8030020200723193059-30b713e6-build-52163-10777 2020-07-23 20:05:06 expired