Sun, 26 Jun 2022 20:36:41 UTC

Information for RPM libgs-devel-9.25-2.el8.1.i686.rpm

ID19481
Namelibgs-devel
Version9.25
Release2.el8.1
Epoch
Archi686
SummaryDevelopment files for Ghostscript's library
DescriptionThis package contains development files that are useful for building packages against Ghostscript's library, which provides Ghostscript's core functionality.
Build Time2019-05-14 00:02:02 GMT
Size61968
e8a53ec17274865b03e8f8c379a902f3
LicenseAGPLv3+
Buildrootdist-c8-build-3530-250
Provides
ghostscript-devel = 9.25-2.el8.1
ghostscript-devel(x86-32) = 9.25-2.el8.1
libgs-devel = 9.25-2.el8.1
libgs-devel(x86-32) = 9.25-2.el8.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libgs(x86-32) = 9.25-2.el8.1
libgs.so.9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name Size ascending sort
/usr/include/ghostscript0
/usr/lib/libgs.so13
/usr/include/ghostscript/ierrors.h2189
/usr/include/ghostscript/gdevdsp.h9994
/usr/include/ghostscript/iapi.h12388
/usr/include/ghostscript/gserrors.h14260
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-build-8262-384 2019-05-14 05:32:50 expired
dist-c8-build-5263-298 2019-05-14 01:55:33 expired
dist-c8-build-3796-254 2019-05-14 00:16:17 expired