Mon, 21 Jun 2021 05:19:51 UTC

Information for RPM dovecot-1:2.2.36-5.el8.ppc64le.rpm

ID18761
Namedovecot
Version2.2.36
Release5.el8
Epoch1
Archppc64le
SummarySecure imap and pop3 server
DescriptionDovecot is an IMAP server for Linux/UNIX-like systems, written with security primarily in mind. It also contains a small POP3 server. It supports mail in either of maildir or mbox formats. The SQL drivers and authentication plug-ins are in their subpackages.
Build Time2019-05-13 23:36:53 GMT
Size5091316
a92d6f4c7411ee2b2d0b5ef30f6fff26
LicenseMIT and LGPLv2
Buildrootdist-c8-build-3036-235
Provides
config(dovecot) = 1:2.2.36-5.el8
dovecot = 1:2.2.36-5.el8
dovecot(ppc-64) = 1:2.2.36-5.el8
lib01_acl_plugin.so()(64bit)
lib02_imap_acl_plugin.so()(64bit)
lib02_lazy_expunge_plugin.so()(64bit)
lib05_mail_crypt_acl_plugin.so()(64bit)
lib05_pop3_migration_plugin.so()(64bit)
lib05_snarf_plugin.so()(64bit)
lib10_doveadm_acl_plugin.so()(64bit)
lib10_doveadm_expire_plugin.so()(64bit)
lib10_doveadm_quota_plugin.so()(64bit)
lib10_last_login_plugin.so()(64bit)
lib10_mail_crypt_plugin.so()(64bit)
lib10_mail_filter_plugin.so()(64bit)
lib10_quota_plugin.so()(64bit)
lib11_imap_quota_plugin.so()(64bit)
lib11_trash_plugin.so()(64bit)
lib15_notify_plugin.so()(64bit)
lib20_auth_var_expand_crypt.so()(64bit)
lib20_autocreate_plugin.so()(64bit)
lib20_charset_alias_plugin.so()(64bit)
lib20_doveadm_fts_lucene_plugin.so()(64bit)
lib20_doveadm_fts_plugin.so()(64bit)
lib20_expire_plugin.so()(64bit)
lib20_fts_plugin.so()(64bit)
lib20_listescape_plugin.so()(64bit)
lib20_mail_log_plugin.so()(64bit)
lib20_mailbox_alias_plugin.so()(64bit)
lib20_notify_status_plugin.so()(64bit)
lib20_push_notification_plugin.so()(64bit)
lib20_quota_clone_plugin.so()(64bit)
lib20_replication_plugin.so()(64bit)
lib20_var_expand_crypt.so()(64bit)
lib20_virtual_plugin.so()(64bit)
lib20_zlib_plugin.so()(64bit)
lib21_fts_lucene_plugin.so()(64bit)
lib21_fts_solr_plugin.so()(64bit)
lib21_fts_squat_plugin.so()(64bit)
lib30_imap_zlib_plugin.so()(64bit)
lib90_stats_plugin.so()(64bit)
lib95_imap_stats_plugin.so()(64bit)
lib99_welcome_plugin.so()(64bit)
libauthdb_imap.so()(64bit)
libauthdb_ldap.so()(64bit)
libdcrypt_openssl.so()(64bit)
libdict_ldap.so()(64bit)
libdoveadm_mail_crypt_plugin.so()(64bit)
libdovecot-compression.so.0()(64bit)
libdovecot-dsync.so.0()(64bit)
libdovecot-fts.so.0()(64bit)
libdovecot-lda.so.0()(64bit)
libdovecot-ldap.so.0()(64bit)
libdovecot-login.so.0()(64bit)
libdovecot-sieve.so.0()(64bit)
libdovecot-sql.so.0()(64bit)
libdovecot-storage.so.0()(64bit)
libdovecot.so.0()(64bit)
libdriver_sqlite.so()(64bit)
libfs_compress.so()(64bit)
libfs_crypt.so()(64bit)
libfs_mail_crypt.so()(64bit)
libmech_gssapi.so()(64bit)
libssl_iostream_openssl.so()(64bit)
libstats_auth.so()(64bit)
libstats_mail.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
config(dovecot) = 1:2.2.36-5.el8
lib01_acl_plugin.so()(64bit)
lib10_mail_crypt_plugin.so()(64bit)
lib10_quota_plugin.so()(64bit)
lib15_notify_plugin.so()(64bit)
lib20_fts_plugin.so()(64bit)
lib90_stats_plugin.so()(64bit)
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcap.so.2()(64bit)
libclucene-core.so.1()(64bit)
libclucene-shared.so.1()(64bit)
libcom_err.so.2()(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libdovecot-compression.so.0()(64bit)
libdovecot-lda.so.0()(64bit)
libdovecot-ldap.so.0()(64bit)
libdovecot-login.so.0()(64bit)
libdovecot-storage.so.0()(64bit)
libdovecot.so.0()(64bit)
libexpat.so.1()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
liblber-2.4.so.2()(64bit)
libldap-2.4.so.2()(64bit)
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
libm.so.6()(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libsqlite3.so.0()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libssl_iostream_openssl.so()(64bit)
libstats_auth.so()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libz.so.1()(64bit)
openssl >= 0.9.7f-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
systemd
systemd-units
systemd-units
systemd-units
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 744 >>>
Name Size ascending sort
/etc/dovecot0
/etc/dovecot/conf.d0
/etc/pki/dovecot0
/etc/pki/dovecot/certs0
/etc/pki/dovecot/certs/dovecot.pem0
/etc/pki/dovecot/private0
/etc/pki/dovecot/private/dovecot.pem0
/usr/lib/.build-id0
/usr/lib/.build-id/010
/usr/lib/.build-id/040
/usr/lib/.build-id/080
/usr/lib/.build-id/090
/usr/lib/.build-id/0e0
/usr/lib/.build-id/0f0
/usr/lib/.build-id/120
/usr/lib/.build-id/150
/usr/lib/.build-id/180
/usr/lib/.build-id/190
/usr/lib/.build-id/1b0
/usr/lib/.build-id/220
/usr/lib/.build-id/230
/usr/lib/.build-id/240
/usr/lib/.build-id/250
/usr/lib/.build-id/260
/usr/lib/.build-id/270
/usr/lib/.build-id/320
/usr/lib/.build-id/360
/usr/lib/.build-id/3a0
/usr/lib/.build-id/3e0
/usr/lib/.build-id/3f0
/usr/lib/.build-id/430
/usr/lib/.build-id/460
/usr/lib/.build-id/470
/usr/lib/.build-id/4f0
/usr/lib/.build-id/500
/usr/lib/.build-id/550
/usr/lib/.build-id/580
/usr/lib/.build-id/5f0
/usr/lib/.build-id/600
/usr/lib/.build-id/620
/usr/lib/.build-id/6a0
/usr/lib/.build-id/6d0
/usr/lib/.build-id/6e0
/usr/lib/.build-id/700
/usr/lib/.build-id/710
/usr/lib/.build-id/730
/usr/lib/.build-id/740
/usr/lib/.build-id/760
/usr/lib/.build-id/780
/usr/lib/.build-id/7c0
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-c8_0-updates-build-24291-1731 2019-07-25 17:24:41 expired
dist-c8-build-19021-763 2019-06-04 21:53:26 expired
dist-c8-build-17460-607 2019-05-18 23:05:40 expired
dist-c8-build-15711-550 2019-05-16 23:16:12 expired