Sun, 14 Aug 2022 22:15:11 UTC

Information for RPM module-build-macros-0.1-1.module_el8.3.0+383+8abfa7ad.noarch.rpm

ID180445
Namemodule-build-macros
Version0.1
Release1.module_el8.3.0+383+8abfa7ad
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2020-06-18 21:50:55 GMT
Size7408
ea492048fc2c5be0fb367313bd4f260f
LicenseMIT
Buildrootmodule-perl-FCGI-0.78-8030020200618214557-1e4bbb35-build-48696-9050
Provides
module-build-macros = 0.1-1.module_el8.3.0+383+8abfa7ad
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name Size ascending sort
/etc/rpm/macros.zz-modules286
Component of
1 through 5 of 5
Buildroot ascending sort Created State
module-perl-FCGI-0.78-8030020200618214557-1e4bbb35-build-48698-9060 2020-06-18 22:04:30 expired
module-perl-FCGI-0.78-8030020200618214557-1e4bbb35-build-48699-9060 2020-06-18 22:05:20 expired
module-perl-FCGI-0.78-8030020200618214557-1e4bbb35-build-48700-9060 2020-06-18 22:05:23 expired
module-perl-FCGI-0.78-8030020200618214557-1e4bbb35-build-48701-9060 2020-06-18 22:05:34 expired
module-perl-FCGI-0.78-8030020200618214557-1e4bbb35-build-48702-9060 2020-06-18 22:05:34 expired