Sat, 02 Jul 2022 02:21:43 UTC

Information for RPM jss-4.6.2-6.module_el8.2.0+369+ccbd1f1b.aarch64.rpm

ID164038
Namejss
Version4.6.2
Release6.module_el8.2.0+369+ccbd1f1b
Epoch
Archaarch64
SummaryJava Security Services (JSS)
DescriptionJava Security Services (JSS) is a java native interface which provides a bridge for java-based applications to use native Network Security Services (NSS). This only works with gcj. Other JREs require that JCE providers be signed.
Build Time2020-05-26 21:16:14 GMT
Size1100147
0f8b6801c71f854c3598632eb04af6e2
LicenseMPLv1.1 or GPLv2+ or LGPLv2+
Buildrootmodule-pki-core-10.6-8020020200526172637-a26346b0-build-46192-7776
Provides
jss = 4.6.2-6.module_el8.2.0+369+ccbd1f1b
jss(aarch-64) = 4.6.2-6.module_el8.2.0+369+ccbd1f1b
libjss4.so()(64bit)
libjss4.so(JSS_3.0)(64bit)
libjss4.so(JSS_3.1)(64bit)
libjss4.so(JSS_3.1.1)(64bit)
libjss4.so(JSS_3.2)(64bit)
libjss4.so(JSS_3.3)(64bit)
libjss4.so(JSS_3.4)(64bit)
libjss4.so(JSS_3.5)(64bit)
libjss4.so(JSS_4.1)(64bit)
libjss4.so(JSS_4.2)(64bit)
libjss4.so(JSS_4.2.3)(64bit)
libjss4.so(JSS_4.2.5)(64bit)
libjss4.so(JSS_4.2.6)(64bit)
libjss4.so(JSS_4.3)(64bit)
libjss4.so(JSS_4.3.1)(64bit)
libjss4.so(JSS_4.4.1)(64bit)
libjss4.so(JSS_4.5)(64bit)
libjss4.so(JSS_4.5.1)(64bit)
libjss4.so(JSS_4.5.3)(64bit)
libjss4.so(JSS_4.6.2)(64bit)
Obsoletes No Obsoletes
Conflicts
idm-console-framework < 1.2
ldapjdk < 4.20
pki-base < 10.6.5
tomcatjss < 7.3.4
Requires
apache-commons-codec
apache-commons-lang
glassfish-jaxb-api
java-headless
jpackage-utils
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.10.2)(64bit)
libnss3.so(NSS_3.11.7)(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.12.3)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.5)(64bit)
libnss3.so(NSS_3.6)(64bit)
libnss3.so(NSS_3.9)(64bit)
libnssutil3.so()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpthread.so.0()(64bit)
libsmime3.so()(64bit)
libsmime3.so(NSS_3.2)(64bit)
libsmime3.so(NSS_3.3)(64bit)
libssl3.so()(64bit)
libssl3.so(NSS_3.14)(64bit)
libssl3.so(NSS_3.15.4)(64bit)
libssl3.so(NSS_3.2)(64bit)
libssl3.so(NSS_3.24)(64bit)
libssl3.so(NSS_3.30.0.1)(64bit)
libssl3.so(NSS_3.4)(64bit)
nss >= 3.30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
slf4j
slf4j-jdk14
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/bb0
/usr/lib64/jss0
/usr/share/doc/jss0
/usr/lib64/jss/jss4.jar22
/usr/lib/.build-id/bb/41326cbdbfb7943f73435a4fa0dc8b886746e336
/usr/share/doc/jss/jss.html3094
/usr/share/doc/jss/gpl.txt17987
/usr/share/doc/jss/MPL-1.1.txt25755
/usr/share/doc/jss/lgpl.txt26436
/usr/lib64/jss/libjss4.so272288
/usr/lib/java/jss4.jar1098581
Component of
1 through 1 of 1
Buildroot descending sort Created State
module-pki-core-10.6-8020020200526172637-a26346b0-build-46199-7778 2020-05-26 21:30:39 expired