Tue, 21 Sep 2021 09:22:23 UTC

Information for RPM vim-enhanced-2:8.0.1763-10.el8.x86_64.rpm

ID14801
Namevim-enhanced
Version8.0.1763
Release10.el8
Epoch2
Archx86_64
SummaryA version of the VIM editor which includes recent enhancements
DescriptionVIM (VIsual editor iMproved) is an updated and improved version of the vi editor. Vi was the first real screen-based editor for UNIX, and is still very popular. VIM improves on vi by adding new features: multiple windows, multi-level undo, block highlighting and more. The vim-enhanced package contains a version of VIM with extra, recently introduced features like Python and Perl interpreters. Install the vim-enhanced package if you'd like to use a version of the VIM editor which includes recently added enhancements like interpreters for the Python and Perl scripting languages. You'll also need to install the vim-common package.
Build Time2019-05-11 16:00:41 GMT
Size1425056
f45986122cca1704e96639d9bbd3c72f
LicenseVim and MIT
Buildrootdist-c8-build-2276-179
Provides
/usr/bin/mergetool
/usr/bin/vim
config(vim-enhanced) = 2:8.0.1763-10.el8
vim = 8.0.1763-10.el8
vim-enhanced = 2:8.0.1763-10.el8
vim-enhanced(x86-64) = 2:8.0.1763-10.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
config(vim-enhanced) = 2:8.0.1763-10.el8
libacl.so.1()(64bit)
libacl.so.1(ACL_1.0)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgpm.so.2()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libtinfo.so.6()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
vim-common = 2:8.0.1763-10.el8
which
Recommends No Recommends
Suggests
lua-libs
perl(:MODULE_COMPAT_5.26.3)
perl-devel
perl-libs
python2
python2-libs
python3
python3-libs
ruby
ruby-libs
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/b30
/usr/bin/rvim3
/usr/bin/vimdiff3
/usr/lib/.build-id/b3/3f31cbe4ccab987421da5f1664ec6e875b3cce23
/etc/profile.d/vim.csh106
/etc/profile.d/vim.sh248
/usr/bin/vimtutor2121
/usr/bin/vim3096544
Component of No Buildroots