Mon, 04 Jul 2022 06:51:45 UTC

Information for RPM jansi-1.17.1-1.module_el8.5.0+922+9f7ad99e.noarch.rpm

ID367785
Namejansi
Version1.17.1
Release1.module_el8.5.0+922+9f7ad99e
Epoch
Archnoarch
SummaryJansi is a java library for generating and interpreting ANSI escape sequences
DescriptionJansi is a small java library that allows you to use ANSI escape sequences in your Java console applications. It implements ANSI support on platforms which don't support it like Windows and provides graceful degradation for when output is being sent to output devices which cannot support ANSI sequences.
Build Time2021-09-07 18:50:47 GMT
Size79615
be3236e326509f85dd3f51c6ab8e79d1
LicenseASL 2.0
Buildrootmodule-javapackages-tools-201801-8050020210907182156-79ce6533-build-76302-26839
Provides
jansi = 1.17.1-1.module_el8.5.0+922+9f7ad99e
mvn(org.fusesource.jansi:jansi) = 1.17.1
mvn(org.fusesource.jansi:jansi-project:pom:) = 1.17.1
mvn(org.fusesource.jansi:jansi:pom:) = 1.17.1
osgi(org.fusesource.jansi) = 1.17.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java-headless >= 1:1.6
javapackages-filesystem
mvn(org.fusesource.hawtjni:hawtjni-runtime)
mvn(org.fusesource.jansi:jansi-native)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/share/doc/jansi0
/usr/share/doc/jansi/changelog.md24647
/usr/share/doc/jansi/readme.md3188
/usr/share/java/jansi0
/usr/share/java/jansi/jansi.jar54942
/usr/share/licenses/jansi0
/usr/share/licenses/jansi/license.txt11358
/usr/share/maven-metadata/jansi.xml2188
/usr/share/maven-poms/jansi0
/usr/share/maven-poms/jansi/jansi-project.pom8059
/usr/share/maven-poms/jansi/jansi.pom4229
Component of
1 through 13 of 13
Buildroot descending sort Created State
dist-c8-stream-build-87958-35508 2022-05-27 01:05:46 expired
dist-c8-stream-build-86415-34677 2022-04-15 13:04:48 expired
module-maven-3.5-8060020211203142015-c0229ad2-build-80447-31093 2021-12-03 15:15:42 expired
module-maven-3.5-8060020211203142015-c0229ad2-build-80433-31089 2021-12-03 15:05:52 expired
module-maven-3.5-8060020211203142015-c0229ad2-build-80432-31089 2021-12-03 15:05:35 expired
module-maven-3.5-8060020211203142015-c0229ad2-build-80431-31089 2021-12-03 15:05:26 expired
module-maven-3.5-8060020211203142015-c0229ad2-build-80385-31066 2021-12-03 14:44:37 expired
module-maven-3.5-8060020211203142015-c0229ad2-build-80382-31066 2021-12-03 14:44:18 expired
module-maven-3.5-8060020211203142015-c0229ad2-build-80375-31066 2021-12-03 14:43:13 expired
module-jmc-rhel8-8050020211110222101-6392b1f8-build-79344-29645 2021-11-10 23:03:37 expired
module-jmc-rhel8-8050020211110222101-6392b1f8-build-79340-29644 2021-11-10 22:53:28 expired
module-jmc-rhel8-8050020211110222101-6392b1f8-build-79338-29643 2021-11-10 22:43:32 expired
module-jmc-rhel8-8050020211110222101-6392b1f8-build-79335-29643 2021-11-10 22:43:13 expired