Wed, 30 Sep 2020 04:20:15 UTC

Information for RPM device-mapper-devel-8:1.02.163-5.el8.0.1.ppc64le.rpm

ID104133
Namedevice-mapper-devel
Version1.02.163
Release5.el8.0.1
Epoch8
Archppc64le
SummaryDevelopment libraries and headers for device-mapper
DescriptionThis package contains files needed to develop applications that use the device-mapper libraries.
Build Time2020-01-03 18:39:01 GMT
Size283592
8b7e518449859481dc612805b40cace7
LicenseLGPLv2
Buildrootdist-c8-build-31634-3475
Provides
device-mapper-devel = 8:1.02.163-5.el8.0.1
device-mapper-devel(ppc-64) = 8:1.02.163-5.el8.0.1
pkgconfig(devmapper) = 1.02.163
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
device-mapper = 8:1.02.163-5.el8.0.1
libdevmapper.so.1.02()(64bit)
pkgconfig
pkgconfig(libselinux)
pkgconfig(libudev)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/libdevmapper.h135236
/usr/lib64/libdevmapper.so20
/usr/lib64/pkgconfig/devmapper.pc252
Component of
1 through 10 of 10
Buildroot Created State ascending sort
dist-c8-stream-build-36372-5952 2020-04-24 14:09:04 expired
dist-c8-stream-build-36296-5794 2020-04-24 04:54:30 expired
dist-c8-stream-build-36285-5782 2020-04-24 04:39:52 expired
dist-c8_1-updates-build-35221-4939 2020-04-13 15:49:04 expired
dist-c8_1-updates-build-35218-4939 2020-04-13 15:29:34 expired
dist-c8_1-updates-build-35210-4939 2020-04-13 15:08:52 expired
dist-c8_1-updates-build-35207-4939 2020-04-13 14:16:19 expired
dist-c8_1-updates-build-35132-4887 2020-04-10 09:56:32 expired
dist-c8_1-updates-build-35008-4808 2020-04-09 18:48:29 expired
dist-c8-updates-build-34905-4412 2020-04-08 22:57:50 expired