Tue, 22 Jun 2021 20:57:21 UTC

Information for RPM evince-browser-plugin-3.28.4-1.el8.i686.rpm

ID43653
Nameevince-browser-plugin
Version3.28.4
Release1.el8
Epoch
Archi686
SummaryEvince web browser plugin
DescriptionThis package contains the evince web browser plugin.
Build Time2019-05-17 20:35:12 GMT
Size71256
78fdcee91eb9b43b3a2e09223be2ec30
LicenseGPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
Buildrootdist-c8-build-16961-595
Provides
evince-browser-plugin = 3.28.4-1.el8
evince-browser-plugin(x86-32) = 3.28.4-1.el8
libevbrowserplugin.so
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
evince(x86-32) = 3.28.4-1.el8
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libcairo-gobject.so.2
libcairo.so.2
libevdocument3.so.4
libevview3.so.3
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgdk-3.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libgthread-2.0.so.0
libgtk-3.so.0
libm.so.6
libpango-1.0.so.0
libpangocairo-1.0.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libz.so.1
mozilla-filesystem
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name Size descending sort
/usr/lib/mozilla/plugins/libevbrowserplugin.so102148
/usr/lib/.build-id/a5/89b860e4e8ab3e4dbb601d9ba72b8e18a84f0457
/usr/lib/.build-id0
/usr/lib/.build-id/a50
Component of No Buildroots