Sat, 18 Sep 2021 00:59:56 UTC

Information for RPM samba-krb5-printing-0:4.14.4-4.el8.ppc64le.rpm

ID332319
Namesamba-krb5-printing
Version4.14.4
Release4.el8
Epoch0
Archppc64le
SummarySamba CUPS backend for printing with Kerberos
DescriptionIf you need Kerberos for print jobs to a printer connection to cups via the SMB backend, then you need to install that package. It will allow cups to access the Kerberos credentials cache of the user issuing the print job.
Build Time2021-06-11 17:36:52 GMT
Size98844
1ea14d79f2343358dc7b1d1309f0aa7b
LicenseGPLv3+ and LGPLv3+
Buildrootdist-c8-stream-build-71894-22301
Provides
samba-krb5-printing = 0:4.14.4-4.el8
samba-krb5-printing(ppc-64) = 0:4.14.4-4.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/sbin/update-alternatives
/usr/sbin/update-alternatives
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libsamba-util.so.0()(64bit)
libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
samba-client
samba-client = 4.14.4-4.el8
samba-client-libs = 4.14.4-4.el8
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name Size descending sort
/usr/libexec/samba/smbspool_krb5_wrapper69784
/usr/share/man/man8/smbspool_krb5_wrapper.8.gz975
/usr/lib/.build-id/5d/5abc0388e7ab5b317e6450d3c97e9d91319e6151
/usr/lib/.build-id0
Component of No Buildroots