Wed, 23 Jun 2021 02:34:58 UTC

Information for RPM qt5-qtbase-devel-5.11.1-7.el8.ppc64le.rpm

ID84291
Nameqt5-qtbase-devel
Version5.11.1
Release7.el8
Epoch
Archppc64le
SummaryDevelopment files for qt5-qtbase
DescriptionDevelopment files for qt5-qtbase.
Build Time2019-11-08 19:32:40 GMT
Size4546988
282aabdfe76f4824faca68e298d7521d
LicenseLGPLv2 with exceptions or GPLv3 with exceptions
Buildrootdist-c8-build-26571-2301
Provides
cmake(Qt5) = 5.11.1
cmake(Qt5Concurrent) = 5.11.1
cmake(Qt5Core) = 5.11.1
cmake(Qt5DBus) = 5.11.1
cmake(Qt5Gui) = 5.11.1
cmake(Qt5Network) = 5.11.1
cmake(Qt5OpenGL) = 5.11.1
cmake(Qt5PrintSupport) = 5.11.1
cmake(Qt5Sql) = 5.11.1
cmake(Qt5Test) = 5.11.1
cmake(Qt5Widgets) = 5.11.1
cmake(Qt5Xml) = 5.11.1
pkgconfig(Qt5) = 5.11.1
pkgconfig(Qt5Concurrent) = 5.11.1
pkgconfig(Qt5Core) = 5.11.1
pkgconfig(Qt5DBus) = 5.11.1
pkgconfig(Qt5Gui) = 5.11.1
pkgconfig(Qt5Network) = 5.11.1
pkgconfig(Qt5OpenGL) = 5.11.1
pkgconfig(Qt5PrintSupport) = 5.11.1
pkgconfig(Qt5Sql) = 5.11.1
pkgconfig(Qt5Test) = 5.11.1
pkgconfig(Qt5Widgets) = 5.11.1
pkgconfig(Qt5Xml) = 5.11.1
qt5-qtbase-devel = 5.11.1-7.el8
qt5-qtbase-devel(ppc-64) = 5.11.1-7.el8
qt5-qtbase-private-devel = 5.11.1-7.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
/usr/bin/perl
/usr/bin/pkg-config
/usr/libexec/platform-python
cmake-filesystem(ppc-64)
ld64.so.2()(64bit)
ld64.so.2(GLIBC_2.22)(64bit)
libQt5Concurrent.so.5()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5DBus.so.5()(64bit)
libQt5DBus.so.5(Qt_5)(64bit)
libQt5DBus.so.5(Qt_5.11.1_PRIVATE_API)(64bit)
libQt5EglFSDeviceIntegration.so.5()(64bit)
libQt5EglFsKmsSupport.so.5()(64bit)
libQt5Gui.so.5()(64bit)
libQt5Network.so.5()(64bit)
libQt5OpenGL.so.5()(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5Sql.so.5()(64bit)
libQt5Test.so.5()(64bit)
libQt5Widgets.so.5()(64bit)
libQt5XcbQpa.so.5()(64bit)
libQt5Xml.so.5()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libz.so.1()(64bit)
perl(Config)
perl(Cwd)
perl(English)
perl(File::Basename)
perl(File::Find)
perl(File::Path)
perl(File::Spec)
perl(Getopt::Long)
perl(IO::File)
perl(strict)
perl(warnings)
pkgconfig(Qt5Core)
pkgconfig(Qt5Gui)
pkgconfig(Qt5Widgets)
pkgconfig(egl)
pkgconfig(gl)
qt5-qtbase(ppc-64) = 5.11.1-7.el8
qt5-qtbase-gui(ppc-64)
qt5-rpm-macros
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 3160 >>>
Name descending sort Size
/usr/lib64/qt5/mkspecs/winrt-x86-msvc2017/qplatformdefs.h1970
/usr/lib64/qt5/mkspecs/winrt-x86-msvc2017/qmake.conf697
/usr/lib64/qt5/mkspecs/winrt-x86-msvc20170
/usr/lib64/qt5/mkspecs/winrt-x86-msvc2015/qplatformdefs.h1970
/usr/lib64/qt5/mkspecs/winrt-x86-msvc2015/qmake.conf697
/usr/lib64/qt5/mkspecs/winrt-x86-msvc20150
/usr/lib64/qt5/mkspecs/winrt-x64-msvc2017/qplatformdefs.h1970
/usr/lib64/qt5/mkspecs/winrt-x64-msvc2017/qmake.conf687
/usr/lib64/qt5/mkspecs/winrt-x64-msvc20170
/usr/lib64/qt5/mkspecs/winrt-x64-msvc2015/qplatformdefs.h1970
/usr/lib64/qt5/mkspecs/winrt-x64-msvc2015/qmake.conf687
/usr/lib64/qt5/mkspecs/winrt-x64-msvc20150
/usr/lib64/qt5/mkspecs/winrt-arm-msvc2017/qplatformdefs.h1970
/usr/lib64/qt5/mkspecs/winrt-arm-msvc2017/qmake.conf687
/usr/lib64/qt5/mkspecs/winrt-arm-msvc20170
/usr/lib64/qt5/mkspecs/winrt-arm-msvc2015/qplatformdefs.h1970
/usr/lib64/qt5/mkspecs/winrt-arm-msvc2015/qmake.conf687
/usr/lib64/qt5/mkspecs/winrt-arm-msvc20150
/usr/lib64/qt5/mkspecs/win32-msvc/qplatformdefs.h4608
/usr/lib64/qt5/mkspecs/win32-msvc/qmake.conf225
/usr/lib64/qt5/mkspecs/win32-msvc0
/usr/lib64/qt5/mkspecs/win32-icc/qplatformdefs.h1959
/usr/lib64/qt5/mkspecs/win32-icc/qmake.conf1981
/usr/lib64/qt5/mkspecs/win32-icc-k1om/qplatformdefs.h1959
/usr/lib64/qt5/mkspecs/win32-icc-k1om/qmake.conf362
/usr/lib64/qt5/mkspecs/win32-icc-k1om0
/usr/lib64/qt5/mkspecs/win32-icc0
/usr/lib64/qt5/mkspecs/win32-g++/qplatformdefs.h5020
/usr/lib64/qt5/mkspecs/win32-g++/qmake.conf687
/usr/lib64/qt5/mkspecs/win32-g++0
/usr/lib64/qt5/mkspecs/win32-clang-msvc/qplatformdefs.h1959
/usr/lib64/qt5/mkspecs/win32-clang-msvc/qmake.conf447
/usr/lib64/qt5/mkspecs/win32-clang-msvc0
/usr/lib64/qt5/mkspecs/win32-clang-g++/qplatformdefs.h1958
/usr/lib64/qt5/mkspecs/win32-clang-g++/qmake.conf758
/usr/lib64/qt5/mkspecs/win32-clang-g++0
/usr/lib64/qt5/mkspecs/unsupported/vxworks-simpentium-g++/qplatformdefs.h2835
/usr/lib64/qt5/mkspecs/unsupported/vxworks-simpentium-g++/qmake.conf1508
/usr/lib64/qt5/mkspecs/unsupported/vxworks-simpentium-g++0
/usr/lib64/qt5/mkspecs/unsupported/vxworks-simpentium-dcc/qplatformdefs.h1971
/usr/lib64/qt5/mkspecs/unsupported/vxworks-simpentium-dcc/qmake.conf3040
/usr/lib64/qt5/mkspecs/unsupported/vxworks-simpentium-dcc0
/usr/lib64/qt5/mkspecs/unsupported/vxworks-ppc-g++/qplatformdefs.h1971
/usr/lib64/qt5/mkspecs/unsupported/vxworks-ppc-g++/qmake.conf1495
/usr/lib64/qt5/mkspecs/unsupported/vxworks-ppc-g++0
/usr/lib64/qt5/mkspecs/unsupported/vxworks-ppc-dcc/qplatformdefs.h1971
/usr/lib64/qt5/mkspecs/unsupported/vxworks-ppc-dcc/qmake.conf2967
/usr/lib64/qt5/mkspecs/unsupported/vxworks-ppc-dcc0
/usr/lib64/qt5/mkspecs/unsupported/qnx-X11-g++/qplatformdefs.h3369
/usr/lib64/qt5/mkspecs/unsupported/qnx-X11-g++/qmake.conf965
Component of
1 through 13 of 13
Buildroot descending sort Created State
dist-c8_1-updates-build-35221-4939 2020-04-13 15:49:04 expired
dist-c8_1-updates-build-35218-4939 2020-04-13 15:29:34 expired
dist-c8_1-updates-build-35210-4939 2020-04-13 15:08:52 expired
dist-c8_1-updates-build-35207-4939 2020-04-13 14:16:19 expired
dist-c8_1-updates-build-35132-4887 2020-04-10 09:56:32 expired
dist-c8_1-updates-build-35008-4808 2020-04-09 18:48:29 expired
dist-c8-updates-build-34905-4412 2020-04-08 22:57:50 expired
dist-c8-updates-build-32175-3805 2020-01-17 15:26:33 expired
dist-c8-updates-build-32169-3805 2020-01-16 22:31:48 expired
dist-c8-updates-build-32167-3805 2020-01-16 22:02:31 expired
dist-c8-updates-build-32159-3794 2020-01-16 19:27:22 expired
dist-c8-build-31139-3364 2019-12-13 17:15:28 expired
dist-c8-build-27261-2569 2019-11-11 17:28:52 expired