Thu, 24 Jun 2021 05:50:25 UTC

Information for RPM qt5-qtbase-odbc-5.11.1-7.el8.i686.rpm

ID84266
Nameqt5-qtbase-odbc
Version5.11.1
Release7.el8
Epoch
Archi686
SummaryODBC driver for Qt5's SQL classes
DescriptionODBC driver for Qt5's SQL classes.
Build Time2019-11-08 22:52:03 GMT
Size82476
143b48870a34e1b4a3cff174e5044bb2
LicenseLGPLv2 with exceptions or GPLv3 with exceptions
Buildrootdist-c8-build-26959-2301
Provides
qt5-qtbase-odbc = 5.11.1-7.el8
qt5-qtbase-odbc(x86-32) = 5.11.1-7.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5Core.so.5(Qt_5.11)
libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)
libQt5Sql.so.5
libQt5Sql.so.5(Qt_5)
libQt5Sql.so.5(Qt_5.11.1_PRIVATE_API)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libm.so.6
libm.so.6(GLIBC_2.0)
libodbc.so.2
libpthread.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
qt5-qtbase(x86-32) = 5.11.1-7.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name descending sort Size
/usr/lib/qt5/plugins/sqldrivers/libqsqlodbc.so133320
/usr/lib/cmake/Qt5Sql/Qt5Sql_QODBCDriverPlugin.cmake193
/usr/lib/.build-id/71/6c36d116e566305665755b6ff886d2e82b65e757
/usr/lib/.build-id0
Component of No Buildroots