Sat, 30 Sep 2023 22:46:38 UTC | login

Information for RPM rsyslog-gssapi-8.2102.0-11.el8.aarch64.rpm

ID495574
Namersyslog-gssapi
Version8.2102.0
Release11.el8
Epoch
Archaarch64
SummaryGSSAPI authentication and encryption support for rsyslog
DescriptionThe rsyslog-gssapi package contains the rsyslog plugins which support GSSAPI authentication and secure connections. GSSAPI is commonly used for Kerberos authentication.
Build Time2022-12-08 13:10:59 GMT
Size33.36 KB
a90bf1a75e4cdb8ef6fc287dc4062e5f
License(GPLv3+ and ASL 2.0)
Buildrootdist-c8-stream-build-95455-39626
Provides
rsyslog-gssapi = 8.2102.0-11.el8
rsyslog-gssapi(aarch-64) = 8.2102.0-11.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rsyslog = 8.2102.0-11.el8
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name descending sort Size
/usr/lib64/rsyslog/omgssapi.so68.41 KB
/usr/lib64/rsyslog/lmgssutil.so68.19 KB
/usr/lib64/rsyslog/imgssapi.so69.30 KB
/usr/lib/.build-id/c4/716f2efd745e2e123fbcc77a7fc0256d64afdb41.00 B
/usr/lib/.build-id/c40.00 B
/usr/lib/.build-id/7b/a735c67458156d55c4ea4d3a9af909f1c8417842.00 B
/usr/lib/.build-id/20/ddd619f416928861e962aa37950ac638e0b69c41.00 B
/usr/lib/.build-id/200.00 B
/usr/lib/.build-id0.00 B
Component of No Buildroots