Thu, 29 Sep 2022 06:08:06 UTC

Information for RPM php-soap-7.4.19-2.module_el8.6.0+1075+ab70be85.ppc64le.rpm

ID421017
Namephp-soap
Version7.4.19
Release2.module_el8.6.0+1075+ab70be85
Epoch
Archppc64le
SummaryA module for PHP applications that use the SOAP protocol
DescriptionThe php-soap package contains a dynamic shared object that will add support to PHP for using the SOAP web services protocol.
Build Time2022-01-27 16:15:57 GMT
Size189801
ed569a537b621dce45264dc758494c6c
LicensePHP
Buildrootmodule-php-7.4-8060020220127154209-0a326c83-build-83269-32779
Provides
config(php-soap) = 7.4.19-2.module_el8.6.0+1075+ab70be85
php-soap = 7.4.19-2.module_el8.6.0+1075+ab70be85
php-soap(ppc-64) = 7.4.19-2.module_el8.6.0+1075+ab70be85
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(php-soap) = 7.4.19-2.module_el8.6.0+1075+ab70be85
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.7)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
php-common(ppc-64) = 7.4.19-2.module_el8.6.0+1075+ab70be85
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name descending sort Size
/usr/lib64/php/modules/soap.so465688
/usr/lib/.build-id/f9/2cadc72e3c68c3b6141c2e802181185b92b9ef41
/usr/lib/.build-id/f90
/usr/lib/.build-id0
/etc/php.d/20-soap.ini46
Component of No Buildroots