Fri, 19 Aug 2022 16:58:56 UTC

Information for RPM libknet1-compress-zlib-plugin-1.18-4.el8_5.x86_64.rpm

ID398169
Namelibknet1-compress-zlib-plugin
Version1.18
Release4.el8_5
Epoch
Archx86_64
SummaryLibknet1 zlib support
Descriptionzlib compression support for libknet1.
Build Time2021-12-02 16:18:57 GMT
Size14360
c58bb6e4cbbb1baa6ce3d556e4b4e842
LicenseLGPLv2+
Buildrootdist-c8_5-updates-build-80147-30642
Provides
libknet1-compress-zlib-plugin = 1.18-4.el8_5
libknet1-compress-zlib-plugin(x86-64) = 1.18-4.el8_5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libknet1(x86-64) = 1.18-4.el8_5
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name descending sort Size
/usr/lib64/kronosnet/compress_zlib.so7792
/usr/lib/.build-id/e4/17acea7abc747c2ea73bc004e042b7acacb03048
/usr/lib/.build-id/e40
/usr/lib/.build-id0
Component of No Buildroots